Requires Staff 2FA codes invalid, possibly wrong server time?

Discussion in 'Free Hosting' started by Toffmonster, Aug 31, 2021.

  1. Toffmonster

    Toffmonster Member

    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    6
    Hello,

    I can't seem to log in to my forum or my cPanel where I have 2FA enabled. Both sites show codes as incorrect. Everything was working fine before. Is it because the server time is not properly synced? I have 1 last login attempt to my cPanel and I would like to know when this problem will be fixed (assuming it's a server issue).

    Thank you.
     
    Last edited: Aug 31, 2021
  2. spacresx

    spacresx Community Advocate Community Support

    Messages:
    1,049
    Likes Received:
    74
    Trophy Points:
    48
    For now the C panel/https://x10hosting.com/sso/login access will not work.
    please see this post made by support staff to see why, and what you can try.

    if you were blacklisted it is likely from to many failed login attempts.
    and only staff can unblock you should that happen.

    as for the 2FA im not familiar with that but im sure someone else might.
     
  3. Toffmonster

    Toffmonster Member

    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    6
    Update:
    I have now confirmed that the reason for failing 2FA codes is the server time being 1 minute ahead of the actual time (luckily, server time is displayed at the bottom of the login page). Moving my system time 1 minute forward generated a valid code. I suggest you to sync server time before it causes problems to more users with 2FA enabled.
    The server in question is https://x12.x10hosting.com/

    ---

    Yes, I've seen this post and been using a workaround to log in. My login and password are accepted, but not the 2FA code. I'm not blacklisted yet, I stopped at the last 2FA attempt for the cPanel, but my forum has unlimited ones (where the 2FA, I believe, is also tied to the server time).
     
    Last edited: Aug 31, 2021
  4. garrettroyce

    garrettroyce Community Support Community Support

    Messages:
    5,601
    Likes Received:
    239
    Trophy Points:
    63
    i'm working on the time issue right now. i will update with any changes
     
    • Like Like x 1
  5. Toffmonster

    Toffmonster Member

    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    6
    Just in case you need any additional info. When I test a 2FA code using the Control Panel's "Test Code" feature it gives me the following error:
     
  6. cjptomas80

    cjptomas80 Member

    Messages:
    254
    Likes Received:
    6
    Trophy Points:
    18
    same for me
     

Share This Page