500 Internal Server Error

Discussion in 'Free Hosting' started by neteater, Mar 20, 2013.

Thread Status:
Not open for further replies.
  1. neteater

    neteater Member

    Messages:
    395
    Likes Received:
    1
    Trophy Points:
    18
    my site is down its showing [h=1]500 Internal Server Error[/h]
    domain techindia.tk
     
  2. weremagi

    weremagi New Member

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Ha, was gonna start my own thread for this error.

    MY site, http://fearmythos.x10.mx/, is also down to this. My other sites I have are still up however.
     
  3. weremagi

    weremagi New Member

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Heads up, site is back online!
     
  4. weremagi

    weremagi New Member

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Bringing this back up since it's happening again. :confused:

    Anyone with an idea why?
     
  5. stere012332

    stere012332 New Member

    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
  6. drdrk

    drdrk New Member

    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    500 Internal Server Error

    An internal server error has occured.
    Powered By LiteSpeed Web Server
    LiteSpeed Technologies is not responsible for administration and contents of this web site!

    site:http://www.miravigetaways.com/
     
  7. nordesre

    nordesre New Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I have the dame problem
     
  8. buzztouc

    buzztouc New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Yes same problem
     
  9. julie524

    julie524 New Member

    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    0
    Same problem with one of my sites too. Been getting the error all day.
     
  10. rirume

    rirume New Member

    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
  11. liveweat

    liveweat New Member

    Messages:
    9
    Likes Received:
    1
    Trophy Points:
    1
    for what it's worth, so is mine

    wtf-is-this-shit_640_417_s_c1_center_top_0_0.jpeg
     
  12. articmonkey123029

    articmonkey123029 New Member

    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    0
  13. neteater

    neteater Member

    Messages:
    395
    Likes Received:
    1
    Trophy Points:
    18
    there seems to be a problem with server directory structure...any admin plz check
     
  14. nishan

    nishan Member Prime Account

    Messages:
    116
    Likes Received:
    1
    Trophy Points:
    18
    Dear Admins

    [1] I have the same problem

    500 Internal Server Error
    An internal server error has occured. Powered By LiteSpeed Web Server
    LiteSpeed Technologies is not responsible for administration and contents of this web site!

    site name www.amazinglanka.com


    [2] I cant login to my CPanel too. When I give credentials says
    Authenticating ----> Login Successful. Redirecting ----> and then says "The security token in your request is invalid."

    But I can login to the X10Hosting Portal.

    Please Help

    thank you
     
    Last edited: Mar 22, 2013
  15. weremagi

    weremagi New Member

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Nishan pretty much sums up all of our requests. My other two sites are doing okay. Which is good.
     
Thread Status:
Not open for further replies.

Share This Page