Ad code

Discussion in 'Free Hosting' started by asianu, Mar 2, 2005.

Thread Status:
Not open for further replies.
  1. asianu

    asianu New Member

    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    0
    I've put the code in every page I have, but sometimes it doesn't show up. It comes up after I refresh the page, but when you first click some pages, it doesn't show. Has anyone else experienced this? I don't want to be penalized when you guys check my site and think the ad is missing. Sorry if I sound too overcautious
     
  2. Rhianna

    Rhianna New Member

    Messages:
    988
    Likes Received:
    0
    Trophy Points:
    0
    asianu, it is good that you are bringing up this issue and I appreciate that you are conscientious. What is the link to your site? Is your site made with just HTML, or what? How are the pages created where the ads do not show?
     
  3. asianu

    asianu New Member

    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    0
    This is my main site: http://asianu.x10hosting.com/
    It works nicely in all the pages so I don;t have to worry about that.

    But on the subdomain i created: http://sakura.asianu.x10hosting.com/
    some of the pages don't show the ads at first, even though each page uses the same template. If I refresh though, the ad comes up. Perhaps it's just my browser?

    I am using a blogging tool and all the pages use the same template and I use php files.
     
  4. Rhianna

    Rhianna New Member

    Messages:
    988
    Likes Received:
    0
    Trophy Points:
    0
    I was able to see the advertisement banner in the subdomain pages without a problem but I had to scroll down the pages in order to see the advertisement code.

    The codes were clearly visible, but the fact that I had to scroll down to see them conflicts with Corey's guidelines:
    Please reposition the advertisement banners throughout your site/blog.
     
  5. asianu

    asianu New Member

    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    0
    thanks for the support. I've made the necesarry changes
     
Thread Status:
Not open for further replies.

Share This Page