Resolved Add on domain

Discussion in 'Free Hosting' started by hamradi2, Aug 18, 2021.

Thread Status:
Not open for further replies.
  1. hamradi2

    hamradi2 Member

    Messages:
    311
    Likes Received:
    13
    Trophy Points:
    18
    After you put in the DNS server settings and log into your panel. You try to put in your ad on domain and it does not work. I’ve tried this at least five or six times where the current domain I am using. I am currently pointed at another summer right now because of this issue and I cannot seem to create my domain theater system anymore. I’m not sure if this is a bug or what’s going on but I thought you should know.
     
  2. spacresx

    spacresx Community Advocate Community Support

    Messages:
    1,035
    Likes Received:
    72
    Trophy Points:
    48
    If i understand you correctly,
    you have another domain name you are trying to add to x10,
    but after adding your dns setting it is not working ?

    what are the links to your website ?

    when you say domain theater, what do you mean by that ?
    (i never heard of that)
     
  3. hamradi2

    hamradi2 Member

    Messages:
    311
    Likes Received:
    13
    Trophy Points:
    18
    The domain I'm trying to add to your services is hamradiotv.ga . When I try to add the domain it tells me it's on another ip address and i can change the name server to x10 . Here are some pictures. not sure what to do was hoping you can help
     

    Attached Files:

  4. hamradi2

    hamradi2 Member

    Messages:
    311
    Likes Received:
    13
    Trophy Points:
    18
    not: I'm able to use infinity free hosting as it works fine. But x10 doesn't work like it did years ago
     
  5. spacresx

    spacresx Community Advocate Community Support

    Messages:
    1,035
    Likes Received:
    72
    Trophy Points:
    48
  6. hamradi2

    hamradi2 Member

    Messages:
    311
    Likes Received:
    13
    Trophy Points:
    18
    It's pointing to anothere service right now . When i point it to your service i get the error message as shown in the pictures
     
  7. spacresx

    spacresx Community Advocate Community Support

    Messages:
    1,035
    Likes Received:
    72
    Trophy Points:
    48
    you would need to go where you have the .ga domain
    and change the information there to point to your x10 account.

    keep in mind any DNS settings start the 1 to 72 hour propagation
    process over again.
     
  8. hamradi2

    hamradi2 Member

    Messages:
    311
    Likes Received:
    13
    Trophy Points:
    18
    Even after I pointed my domain to your servers it keeps on giving me an error message saying that it cannot be pointed. I tried using the add-on domain in the main domain pointer
     
  9. spacresx

    spacresx Community Advocate Community Support

    Messages:
    1,035
    Likes Received:
    72
    Trophy Points:
    48
    i referenced changing the settings at your domain hosting.
    not in your x10 account, as your ".ga" is not with x10 hosting.
    you would need to change the settings there to point to your
    x10 account.

    maybe staff can help you further, but that might be a while.
    before they reply to your post as they dont always check posts.
    due to the forums being members helping other members.
     
    • Agree Agree x 1
  10. garrettroyce

    garrettroyce Community Support Community Support

    Messages:
    5,601
    Likes Received:
    239
    Trophy Points:
    63
    I'll flag this for the admin team. Not sure what server that is, but it's not the correct one
     
  11. hamradi2

    hamradi2 Member

    Messages:
    311
    Likes Received:
    13
    Trophy Points:
    18
    I can link kf4bog.ga but not the when i use hamradiotv.ga I'm currently using anothere system until you fix this error
     
  12. garrettroyce

    garrettroyce Community Support Community Support

    Messages:
    5,601
    Likes Received:
    239
    Trophy Points:
    63
    Bump for admin review
     
  13. Anna

    Anna I am just me Staff Member

    Messages:
    10,943
    Likes Received:
    500
    Trophy Points:
    113
    You should now be able to add that domain to your account.
     
    • Like Like x 1
  14. hamradi2

    hamradi2 Member

    Messages:
    311
    Likes Received:
    13
    Trophy Points:
    18
    Just moved my site back to your servers. And i get a site not reached message
     

    Attached Files:

  15. Eric S

    Eric S Administrator

    Messages:
    95
    Likes Received:
    9
    Trophy Points:
    8
    I believe per our discussions in discord you will now need to wait for the DNS to update.
     
  16. hamradi2

    hamradi2 Member

    Messages:
    311
    Likes Received:
    13
    Trophy Points:
    18
    Also trying to get me domain email michael@hamradiotv.ga to where it will forward mail to mikekf4bog@gmail.com but that's not working also
     
  17. Eric S

    Eric S Administrator

    Messages:
    95
    Likes Received:
    9
    Trophy Points:
    8
    Unfortunately, this user decided to leave us without wanting to wait for DNS changes. We can mark this as resolved.
     
Thread Status:
Not open for further replies.

Share This Page