ayuda con el scripts PHPads

Discussion in 'Scripts, 3rd Party Apps, and Programming' started by flowx10m, Apr 19, 2012.

  1. flowx10m

    flowx10m New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Amigos tengo un problema con PHPads el scripts de anuncio, cada vez que lo trato de instalar me sale este error en la parte de arriba .. De verdad que no se por que .. Agradecería su ayuda..

    Deprecated: Function ereg() is deprecated in /home/ ******** /public_html/Ads/ads.inc.php on line 8
    :frown:
     
  2. miguelkp

    miguelkp Member

    Messages:
    306
    Likes Received:
    7
    Trophy Points:
    18
    ¿Y desde dónde lo instalas? ¿En el Softaculous de tu cPanel? ¿O lo has descargado de algún sitio?
    Intenta en cualquier caso entrar en la web de PHPads (si es que existe) para descargar la última versión disponible del script. Al parecer, la que estás intentando instalar utiliza funciones antiguas de PHP que están en desuso ya. En concreto, la función ereg().

    Si no la encuentras, te tocará buscar otro script que haga lo mismo y que sea más reciente, preparado para las últimas versiones de PHP. Quizás este te sirva:
    http://sourceforge.net/projects/phpadsnew/
    Parece ser que hace lo mismo (incluso parece ser una evolución del PHPads, por eso que pone de PHPadsnew). Claro, que no será tan fácil de instalar como con Softaculous, supongo.
     
  3. flowx10m

    flowx10m New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Lo instalo directo desde el Softaculous del cPanel, amigo lo mas extraño es que descargue uno, lo subi, lo instale y tambien da el mismo error no se quesera pero gracias por tu respuesta ... :)

    ---------- Post added at 01:03 ---------- Previous post was at 01:02 ----------

    Lo instalo directo desde el Softaculous del cPanel, amigo lo mas extraño es que descargue uno, lo subi, lo instale y también da el mismo error no se quesera pero gracias por tu respuesta ... :)
     

Share This Page