Cambios IMPORTANTES en PHP.

Discussion in 'News and Announcements' started by Fedlerner, Oct 2, 2007.

Thread Status:
Not open for further replies.
  1. Fedlerner

    Fedlerner Former Adm & Team Manager Community Support

    Messages:
    12,934
    Likes Received:
    6
    Trophy Points:
    38
    Noticia posteada el 24 de Septiembre por Bryon
    Versión completa en Inglés: http://forums.x10hosting.com/news-announcements/30267-important-php-changes-read-all-servers.html


    "Estoy seguro que todos han notado el tiempo de inactividad (downtime) en el servidor los últimos días.

    Hemos terminado de realizar algunos largos cambios en la manera en que PHP está configurado para todas las cuentas. El abuso en nuestros servidores afecta negativamente a todos nuestros usuarios, y no nos gusta eso. Estos cambios que hemos implementado ayudarán drásticamente en la reducción del abuso en nuestros servidores, ayudándonos a proveer un mejor servicio para todos.

    Desde hoy, 24 de Septiembre, x10hosting implementará un nuevo sistema en cuanto a PHP. Todas las cuentas de hosting serán puestas usando una versión de PHP que es segura y protegida para prevenir el mal uso. Esta configuración de PHP quebrará los sitios y scripts de muchos usuarios - estamos consientes de esto. Es por eso que tenemos dos versiones mas de PHP, separadas de la que viene por defecto. Los usuarios pueden pedir el cambio a cualquiera de estas versiones, y la aprobación de el cambio depende de porque se necesita dicho cambio. Si necesitan una versión menos asegurada de PHP para su cuenta, pueden pedirla desde el "Account Management Panel" (http://x10hosting.com/account) que ahora contiene una nueva sección debajo de "Hosting account details", que se encuentra abajo a la izquierda. Allí puedes ver los detalles de las versiones de PHP, y pedir el cambio.

    Pueden que hallan demoras para que su aplicación sea aceptada, ya que estás son aprobadas manualmente.

    Si notan que su script PHP tiene errores nuevos o raros, el cambio a la versión 1 es probablemente la causa. La mayoría de las cuentas necesitan la versión 2 de PHP para funcionar correctamente.

    IMPORTANTE:
    -LOS PEDIDOS DEBEN ESTÁR ESCRITOS EN INGLÉS
    -NO PIDAN LA VERSIÓN 3 DE PHP A MENOS QUE NO LA NECESITEN ABSOLUTAMENTE. TODAS LOS PEDIDOS QUE NO. SI QUIEREN ESTO RÁPIDO, PIDAN LA VERSIÓN 2. LA MAYORÍA DE LOS SCRIPTS NECESITAN SOLAMENTE LAS FUNCIONES EVAL/MAIL PARA FUNCIONAR, LAS CUALES ESTÁN INCLUIDAS EN LA VERSIÓN 2.."
     
  2. Fedlerner

    Fedlerner Former Adm & Team Manager Community Support

    Messages:
    12,934
    Likes Received:
    6
    Trophy Points:
    38
    31/10/07

    Todos los que tenían una aplicación aceptada para la versión 3 de PHP (Advanced), tendrán que mandar de vuelta la solicitud. Todos los que tenían la versión 3 de PHP, han sido cambiados al a versión 2 de PHP (Intermediate).

    Si tienen algún problema con eso, por favor posteen en el tema en inglés (el link está mas abajo), y Bryon les solucionará el problema.

    Perdon por los inconvenientes.

    IMPORTANTE: Recuerden que las aplicaciones deben estar en Inglés, y se debe detallar MUY bien y específicamente porque se necesita el cambio de versión.


    Tema en ingles: http://forums.x10hosting.com/news-announcements/35499-php-versions.html#post214268
     
Thread Status:
Not open for further replies.

Share This Page