Can't access account...

Discussion in 'Free Hosting' started by khdevx12, May 24, 2016.

Thread Status:
Not open for further replies.
  1. khdevx12

    khdevx12 New Member

    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    All of a sudden you guys are blocking access to the cpanel...

    When i log in i am presented with:

    We've found that you're connecting with a network proxy, VPN, or Tor, and we're unable to complete your request because of this. Please disable any such service, sign out and back in.
    But nothing has changed in the way i access my account and i'm not using a proxy,vpn or tor. So guessing this is some recent thing you guys have implemented.

    I've checked on a couple sites to see if my connection is flagged as a proxy but they all say that i'm not using a proxy so guessing its a false positive in your data or however your checking....

    So what happens now?? Will i ever be able to use my site again... as it seems on a similar post staff were not interested...
     
  2. market11

    market11 New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Same here ugh! but I can log into the forum just fine to post this?!!! Not hiding behind TOR or a VPN or using proxies. This is the same bat channel from day one. Need to fix this ASAP please!
     
  3. superte2

    superte2 New Member

    Messages:
    15
    Likes Received:
    2
    Trophy Points:
    3
    basically they have new algorithms to stop abusive sites and ones that violate their TOS. also to eliminate sites that are in anyway related to previous sites that were abusive or violated the TOS. these are far from perfect and are getting a lot of legit sites banned without explanation or help from anyone. Forums are full of nothing but " you are connecting through a proxy" or "substantial link found between your site and another that was banned" these are going unanswered and all.
     
  4. bgd1988x

    bgd1988x New Member

    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    This is happening to me too
     
  5. Dead-i

    Dead-i x10Hosting Support Ninja Community Support

    Messages:
    6,084
    Likes Received:
    367
    Trophy Points:
    83
    Hi,

    @khdevx12 @market11 It looks like you are connecting from a public/mobile network. Please try signing in from a normal internet connection.

    @superte2 The "substantial link" error you mentioned happens when our logs indicate that you have owned a previous account that has been permanently suspended, so you can't own a second account, because the suspension is permanent. Regardless, this has absolutely nothing to do with this thread.

    @bgd1988x I'm not so sure why your connection was being flagged as a proxy; please can you try again now?

    Thank you,
     
  6. bgd1988x

    bgd1988x New Member

    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    I go back and click on sign in, and it takes me to that https://x10hosting.com/sso/halt page saying "We've found that you're connecting with a network proxy, VPN, or Tor, and we're unable to complete your request because of this. Please disable any such service, sign out and back in." still.
     
  7. Corey

    Corey I Break Things Staff Member

    Messages:
    34,553
    Likes Received:
    202
    Trophy Points:
    63

    Where are you located?
     
  8. bgd1988x

    bgd1988x New Member

    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    I'm in Alabama. I just tried again and I'm still getting the same error.
     
  9. market11

    market11 New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1

    I sent an email to support with my iP address, I definitely don't use a public or mobile network to log in. It's my home address iP . Been with you guys for 3 years and never had this issue. I still love your site and service but would like this resolved. Put my iP on the non public, mobile, VPN, TOR, and Proxy list because it's my local ISP here. Thanks.
     
  10. khdevx12

    khdevx12 New Member

    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Seems everything is working fine now :)
     
  11. bgd1988x

    bgd1988x New Member

    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    I was able to log in today, so it looks like everything is fixed. Thank you.
     
  12. onpoint3

    onpoint3 New Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    im having a similer issue i definitely dont have a vpn or tor proxy service set up but everytime i login i get this
    We've found that you're connecting with a network proxy, VPN, or Tor, and we're unable to complete your request because of this. Please disable any such service, sign out and back in.

    plz help me i have so much work to do on my website and too many clients to handle for my clothing store
     
Thread Status:
Not open for further replies.

Share This Page