Cant access site

Discussion in 'Free Hosting' started by vmkmemories, May 27, 2009.

Thread Status:
Not open for further replies.
  1. vmkmemories

    vmkmemories New Member

    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    My link is vmkmemories.x10hosting.com


    I cant access it, when i try to it says "webpage cant be displayed."
     
  2. Kayos

    Kayos Community Advocate Community Support

    Messages:
    987
    Likes Received:
    4
    Trophy Points:
    0
    Moved to Community Support.
     
  3. zubair12

    zubair12 Banned

    Messages:
    631
    Likes Received:
    0
    Trophy Points:
    0
  4. garrettroyce

    garrettroyce Community Support Community Support

    Messages:
    5,601
    Likes Received:
    239
    Trophy Points:
    63
    This is incorrect. You should not submit a ticket for this. Server outages are temporary and fix themselves automatically.

    You site is not out due to a server outage, you have an error in your script that is causing a database error.
     
  5. zubair12

    zubair12 Banned

    Messages:
    631
    Likes Received:
    0
    Trophy Points:
    0
    If this is the reason then why don`t you tell the solution
     
  6. vmkmemories

    vmkmemories New Member

    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    I really need some help here guys.
     
  7. zubair12

    zubair12 Banned

    Messages:
    631
    Likes Received:
    0
    Trophy Points:
    0
    you should check you files in public_html folder,,, Make sure there is a file named index.php or index.html or index.htm
     
  8. vmkmemories

    vmkmemories New Member

    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    There is a index.php. But It still does not load up.
     
  9. garrettroyce

    garrettroyce Community Support Community Support

    Messages:
    5,601
    Likes Received:
    239
    Trophy Points:
    63
  10. vmkmemories

    vmkmemories New Member

    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Lotus is working just fine, my cpanel is working correctly. It is just my url that is screwed up.


    VMKMEMORIES.x10hosting.com
     
    Last edited: May 28, 2009
  11. garrettroyce

    garrettroyce Community Support Community Support

    Messages:
    5,601
    Likes Received:
    239
    Trophy Points:
    63
    Lotus appears to be offline. http://x10staff.co.cc/status
     
    Last edited: May 28, 2009
  12. vmkmemories

    vmkmemories New Member

    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Thank you, that really is screwed up though.
     
  13. garrettroyce

    garrettroyce Community Support Community Support

    Messages:
    5,601
    Likes Received:
    239
    Trophy Points:
    63
    Yeah, the downtime is a little high right now. There is a problem with the CPanel software and CPanel will not fix it for us.
     
Thread Status:
Not open for further replies.

Share This Page