Can't "login".

Discussion in 'Free Hosting' started by orocksta, Jun 8, 2016.

Thread Status:
Not open for further replies.
  1. orocksta

    orocksta New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Every time I sign in I get this

    There is a problem with your request
    We've found that you're connecting with a network proxy, VPN, or Tor, and we're unable to complete your request because of this. Please disable any such service, sign out and back in.

    I have looked through and I only have my ethernet enabled (which is the only thing I ever use and it's worked for x10 before).
     
  2. bdistler

    bdistler Well-Known Member Prime Account

    Messages:
    3,534
    Likes Received:
    196
    Trophy Points:
    63
  3. orocksta

    orocksta New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    First link: No proxyserver detected.
    Second link: Nothing found for proxysever and tunneling protocol.
     
  4. SierraAR

    SierraAR Community Advocate Community Support

    Messages:
    827
    Likes Received:
    17
    Trophy Points:
    18
    I've run the IP addresses you used to post through a blacklist check, and it does look like it's listed on a few DNSBL/blacklists which might have something to do with this.

    You can check for yourself here: http://whatismyipaddress.com/blacklist-check

    Basically, skimming over the list of what the IP is blacklisted on, it seems the blacklists have you flagged as spam and various forms of proxies. Since you also have a dynamic IP (According to the same service), the entries probably aren't all that accurate anymore.
     
Thread Status:
Not open for further replies.

Share This Page