cgiemail Settings/Configurations/Availability?

Discussion in 'Free Hosting' started by ejweb, Jul 1, 2010.

Thread Status:
Not open for further replies.
  1. ejweb

    ejweb New Member

    Messages:
    64
    Likes Received:
    0
    Trophy Points:
    0
    Hi folks. I've had a "cgiemail" email and template script working just a few months ago and seems to stop working during or after the many upgrades and changes. Below is the path to the cgi Email page with sample of the coding and path including permission settings. I've read in numerous forums others having similar issues with no clear indication what the problem was resulting from nor what the solutions were. Does anyone know why the cgiemail app isn't working?
    I've used the cPanel File manager to verify permissions and path. The wierd part is that there's suppose to be a path to the template text file yet when I go into the File Manager or my FTP program, it does not have nor can it find this "/cgiemail/" path. I tried creating it under the /cgi-bin/ folder but the system will not let me.

    Has x10Hosting disabled this feature since the migration and upgrades? I literally cannot find a answer to this especially when it worked a couple of months ago. Can x10Hosting verify and clarify? Thanks...:cool:
    _______
    FORM: http://ejweb.pcriot.com/cgi_email.html
    FORM CODE: <form action="/cgi-bin/cgiemail/cgi_email-template.txt">

    Permissions set to 755 on;
    /public_html/cgi_email.html
    /public_html/cgi_email-template.txt
    /public_html/cgi-bin/cgiecho & cgiemail <-- these don't seem to want to run either.

    ERROR MESSAGE:
    x10Hosting 404 Error
    The page you requested is not available, please try again in a few minutes.
    Alternatively you can use the form below to find what you are looking for.
    See also others: http://x10hosting.com/forums/programming-help/63840-cgi-email-problems.html

    ERROR LOG:
    [Thu Jul 01 16:03:54 2010] [error] [client 74.86.182.66] File does not exist: /home/ejweb/public_html/cgi-bin/cgiemail/cgi_email-template.txt
    [Thu Jul 01 16:03:52 2010] [error] [client 130.76.32.23] File does not exist: /home/ejweb/public_html/cgi-bin/cgiemail/cgi_email-template.txt, referer: http://ejweb.pcriot.com/cgi_email.html
     
Thread Status:
Not open for further replies.

Share This Page