e107 Install Trouble

Discussion in 'Free Hosting' started by zapperpost, Apr 8, 2008.

Thread Status:
Not open for further replies.
  1. zapperpost

    zapperpost Member

    Messages:
    138
    Likes Received:
    0
    Trophy Points:
    16
    I need help installing e107 with Intermediate PHP Configuration.
    Every time I complete step 2 (where you put in the MySQL information) I get an error trying to continue.
    Here is what I set for my info for the MySQL stuff:
    MySQL Server: mysql.x10hosting.comMySQL Username (I can't tell if this is for the server or the database so I just put the database account): nqliu_nqliu
    MySQL password: ********
    MySQL Database: nqliu_e107
    Table Prefix (no need to know it though): e107_

    But then when I hit continue I get this error:
    Access denied for user 'nqliu_nqliu'@'stoli.x10hosting.com' (using password: YES)
    I put in mysql.x10hosting.com but it said I was trying to connect to Stoli.
    Thank you and I hope you can help me as quickly as possible.
     
    Last edited: Apr 8, 2008
  2. Christopher

    Christopher Retired

    Messages:
    14,659
    Likes Received:
    8
    Trophy Points:
    0
    For mySQL server use localhost
     
  3. zapperpost

    zapperpost Member

    Messages:
    138
    Likes Received:
    0
    Trophy Points:
    16
    After the seventh step of the install when I hit continue it brings me to this page that has a long code, but when you hit continue after the seventh step it SHOULD take me to to the homepage.So I ignore it and try to goto index.php, but it will either be blank or it will show some index.html page that's in a completely different folder!
    And no, I have made sure the index.html file is not in my e107 folder...
    I was hoping the reason I was getting these errors were because I put the wrong MySQL server...
    Here is where it shows the HTML page instead of PHP: http://e107.deltaburnt.x10hosting.com AND I AM SURE THAT I DELETED INDEX.HTML FROM THE FILE.
    Edit:
    For some reason, it's working now!
     
    Last edited: Apr 8, 2008
Thread Status:
Not open for further replies.

Share This Page