Ec_mismatch

Discussion in 'Free Hosting' started by dfsgdgdf, Jun 26, 2011.

Thread Status:
Not open for further replies.
  1. dfsgdgdf

    dfsgdgdf New Member

    Messages:
    116
    Likes Received:
    0
    Trophy Points:
    0
    Having problems trying to link this forum account to my new registered x10 hosting account (the account I requested deleted has finally been terminated), and keep getting this message when trying to link:

    Both account panel and forum email address are the same.
     
  2. GtoXic

    GtoXic x10 Support

    Messages:
    636
    Likes Received:
    17
    Trophy Points:
    0
    try changing either email to a different address and then back.

    Regards, GtoXic
     
  3. dfsgdgdf

    dfsgdgdf New Member

    Messages:
    116
    Likes Received:
    0
    Trophy Points:
    0
    Have tried switching both forum and panel email to a 10 minute mail and then back to my gmail, and still the error shows up.
     
  4. GtoXic

    GtoXic x10 Support

    Messages:
    636
    Likes Received:
    17
    Trophy Points:
    0
    hmm, might need an account manager to take a look
     
  5. dfsgdgdf

    dfsgdgdf New Member

    Messages:
    116
    Likes Received:
    0
    Trophy Points:
    0
    Bump, any help with this at all? :(
     
  6. Anna

    Anna I am just me Staff Member

    Messages:
    11,037
    Likes Received:
    512
    Trophy Points:
    113
    Has been sorted over irc now.
     
Thread Status:
Not open for further replies.

Share This Page