Error Domain whitephoenix.tk

Discussion in 'Free Hosting' started by whitepho, Oct 23, 2021.

  1. whitepho

    whitepho New Member

    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    From yesterday i receive this error message when i try to reach my website www.whitephoenix.tk: "DNS_PROBE_FINISHED_NXDOMAIN" (The Debug Console on Edge says "crbug/1173575, non-JS module files deprecated").
    I have checked my DNS records and they point to 198.91.81.12 (server x12.x10hosting.com). I have even disabled Cloudflare protection (development mode), but the problem still persists.
     
    Last edited: Oct 24, 2021
  2. spacresx

    spacresx Community Advocate Community Support

    Messages:
    1,049
    Likes Received:
    74
    Trophy Points:
    48
    I am not sure if you are referring to some script being used to connect,
    or just using your browser to connect to your website,
    But i do not see any errors and your website loads fine for me in firefox.
     
  3. whitepho

    whitepho New Member

    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    I have tried many browsers (Microsoft Edge, Firefox, Chrome, Safari) but i can't connect with any device (PC or smartphone) to: www.whitephoenix.tk.
    Do you think it could be a problem of my ISP?
     
  4. spacresx

    spacresx Community Advocate Community Support

    Messages:
    1,049
    Likes Received:
    74
    Trophy Points:
    48
    i do not see any errors viewing your website in firefox 51.01
    its hard for me say if this is related to your domain or not,
    @STAFF or an @Admin would need to check your domain dns.

    You can also try using google and search for the error and the possible fixes.
    this type of error can be caused by a few things such as:

    1- a dns cache on on your devices needing to be be flushed.
    2- vpn settings (if you have vpn on devices you can disable it and re-try)
     
  5. whitepho

    whitepho New Member

    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    I have got this domain (whitephoenix.tk) from https://www.freenom.com/, but now i'm not even able to connect to their website "500 Internal Server Error".
     
    Last edited: Oct 30, 2021
  6. spacresx

    spacresx Community Advocate Community Support

    Messages:
    1,049
    Likes Received:
    74
    Trophy Points:
    48
    I checked both links provided a few moments ago, and both do work for me.
    you can try clearing all browser cookies, caches and temp files.
     
  7. whitepho

    whitepho New Member

    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    Problem solved after two weeks. It seems it was my ISP (Internet Service Provider) to block .tk domains...
     

Share This Page