ERROR log-in to AMP - code [ DEADBEEF ]

Discussion in 'Free Hosting' started by bdistler, Sep 12, 2011.

Thread Status:
Not open for further replies.
  1. bdistler

    bdistler Well-Known Member Prime Account

    Messages:
    3,534
    Likes Received:
    196
    Trophy Points:
    63
    go here ==> https://x10hosting.com/control/login.php

    fill-in form

    click on [ Sign in to your account ]

    receive
    ==>
    An error occurred attempting to process your request. Please try again momentarily. (Error Code DEADBEEF)
    <==

    been throwing this error for awhile now
     
  2. gomarc

    gomarc Member

    Messages:
    516
    Likes Received:
    18
    Trophy Points:
    18
    Hi bdistler,

    They are doing some maintenance on the free hosting system. This prevents the account panel from loading and throws the Error Code DEADBEEF. We just have to wait until they are done.

    However, this should not prevent you from accessing your site or CPanel directly:
    https:// [ your server name ].x10hosting.com:2083

    For updates on the progress, see http://status.x10hosting.com/
     
    Last edited: Sep 13, 2011
  3. Bryon

    Bryon I Fix Things

    Messages:
    8,149
    Likes Received:
    101
    Trophy Points:
    48
    status.x10hosting.com
     
  4. gomarc

    gomarc Member

    Messages:
    516
    Likes Received:
    18
    Trophy Points:
    18
    @ bdistler,

    My Account Management Panel is now working fine. How about yours?
     
  5. bdistler

    bdistler Well-Known Member Prime Account

    Messages:
    3,534
    Likes Received:
    196
    Trophy Points:
    63
    @gomarc

    Ooops I close this thread before I saw your post

    Yes working fine - but still have issues inside it
     
Thread Status:
Not open for further replies.

Share This Page