Forum Search function

Discussion in 'Off Topic' started by Zenax, Feb 18, 2009.

  1. Zenax

    Zenax Active Member

    Messages:
    1,377
    Likes Received:
    4
    Trophy Points:
    38
    Hey Guys,

    This is probably in the wrong place, but I thought this is as good as place as any.

    I don't know about anyone else, but when I try to access the advanced search function from the menu bar, I can't seem to access it, because everytime I try to click on it, it seems to be clicking on the banner that is conveniantly situated behind the drop down menu.

    Just in case you are wondering, I am using Firefox (Latest Release).

    Any ideas?
     
  2. xxll_martin_llxx

    xxll_martin_llxx Member

    Messages:
    740
    Likes Received:
    1
    Trophy Points:
    18
    I know it's not the most ideal solution but there's a button for searching at the bottom of the page. (Scroll right to the bottom to find it).
     
  3. zen-r

    zen-r Active Member

    Messages:
    1,937
    Likes Received:
    3
    Trophy Points:
    38
    I posted a reply to this very same point Teensweb had made in another thread about a week ago.

    It got discussed by several members & various issues were raised regarding the problems & annoyance caused by the various adverts displayed since x10's forum theme was changed (beeping noises, talking banners, Search not working etc).

    xxll_martin_llxx (staff) asked me to make a post in the Suggestions thread, which I did, here ;

    http://forums.x10hosting.com/project.php?do=gotonote&issuenoteid=1221

    Well guess what, the original thread which discussed the problem got deleted by staff, without so much as an explanation. Nothing offensive etc was contained in it, so I can only conclude that it was deleted because it showed dis-favour with an aspect of the service & the adverts. And no response has been made in the Suggestions thread either. X10 has gone right down in my estimation over this issue.

    Please take a look there & add your own comments & vote if you want to get something done about it. Let's hope your thread here lasts a little longer than the previous one! ;)
     
  4. xxll_martin_llxx

    xxll_martin_llxx Member

    Messages:
    740
    Likes Received:
    1
    Trophy Points:
    18

    You must understand that right now, staff are EXTREMELY busy on 1) catching up on support tickets, and 2) sorting the new website. Whilst this isn't ideal, we'll have to deal with it.

    Once everything has calmed down, staff will be able to start working on the actual issues that have been brought up.


    EDIT**: Just found the thread you was referring to. For some reason it was deleted, but I don't know why as there was no reason given. I will try to get it put back on the forum.
     
    Last edited: Feb 18, 2009
  5. zen-r

    zen-r Active Member

    Messages:
    1,937
    Likes Received:
    3
    Trophy Points:
    38
    Fair enough. I have no complaints there & appreciate that staff are busy. But it is a shame that staff 1) weren't too busy to delete the previous thread, or 2) didn't have time to explain the deletion or at least leave the link to the suggestion thread.

    This point isn't directed at you, xxll_martin_llxx, because I have always found you very helpful on the forums.
     
  6. Teensweb

    Teensweb New Member

    Messages:
    352
    Likes Received:
    1
    Trophy Points:
    0
    Yeah I agree. We dont complain that you have ads, I often clicked on them to support x10, but if people find it annoying...........
    Edit:
    Just make sure that they will not be.
     
    Last edited: Feb 18, 2009
  7. theexefiles

    theexefiles New Member

    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    0
    The first time I tried clicking on it, it went to advanced search fine, but now it just clicks on the adds every time I try :S Maybe theres a certain place you can click and it won't matter, I dunno.
     
  8. galaxyAbstractor

    galaxyAbstractor Community Advocate Community Support

    Messages:
    5,508
    Likes Received:
    35
    Trophy Points:
    48
  9. zen-r

    zen-r Active Member

    Messages:
    1,937
    Likes Received:
    3
    Trophy Points:
    38
    Last edited: Feb 19, 2009
  10. Zenax

    Zenax Active Member

    Messages:
    1,377
    Likes Received:
    4
    Trophy Points:
    38
    Ahhh, I have come to the conclusion that it is either down to what advertisement is being displayed or that they have fixed the problem. I have not had the problem, since they changed the adverts from, what I think is bravenet to something else!
     
  11. zen-r

    zen-r Active Member

    Messages:
    1,937
    Likes Received:
    3
    Trophy Points:
    38
    No, the problem is still there unfortunately (just tested it). And whilst the bravenet ads may have been removed, it is more likely you are not seeing them because the ads are just served to us in a seemingly random order with plenty of others.


    Please click my Reputation button [​IMG] (bottom corner of this post) & make me :) -it costs you nothing!

    If I've traded services/credits with you, please remember to leave a positive iTrader Feedback. Thanks.
     
    Last edited: Feb 19, 2009
  12. Teensweb

    Teensweb New Member

    Messages:
    352
    Likes Received:
    1
    Trophy Points:
    0
    @ zenax, to fix this, just rt click on the bravenet image and block it!
     

Share This Page