Illuminated problem

Discussion in 'Free Hosting' started by miguelkp, Apr 13, 2012.

Thread Status:
Not open for further replies.
  1. miguelkp

    miguelkp Member

    Messages:
    306
    Likes Received:
    7
    Trophy Points:
    18
    I think that my account migration from Stoli to Illuminated had an error or I'm doing something wrong or both XD.
    In theory, the migration is completed. I even received your confirmation e-mail:
    But now I can access my cPanel X at Illuminated and at Stoli.

    In the Stoli cPanel:
    When I access the "Advanced DNS Zone Editor" feature, I can see my domain konsumopropio.x10hosting.com pointing to 69.175.122.178 (ie, stoli.x10hosting.com)


    In Illuminated cPanel:
    When I access the "Advanced DNS Zone Editor" feature, I can see my domain konsumopropio.x10hosting.com pointing to 99.198.122.26 (ie, illuminated.x10hosting.com)


    So, in my computer, I flush de DNS cache, restart my computer and make a ping. Guess what: my domain still points to Stoli server. So I have my illuminated account for nothing.

    Same happens with my FTP account. I have to log in at illuminated.x10hosting.com with my user and pass to see my files at illuminated server.



    I also had a .com domain as parked (or addon, I can't remember) in my Stoli account. Deleted it but now I'm not able to add it neither in Illuminated nor in Stoli again. As parked or addon, it doesn't matter. Errors I get:

    If I try it in my Stoli cPanel (just for testing purposes), the error is this one:

    In Illuminated cPanel


    The name servers are perfectly configured in my .com control panel. In fact, when I ping xxxxxxxxxxxx.com, replies come from 69.175.122.178 (ie, stoli.x10hosting.com again).


    I have already opened a ticket for that but I can't see any progress on this.

    Any help with that?
     
  2. capcomx1

    capcomx1 New Member

    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    How long ago did you switch? It usually takes things 24-48 hours to propagate across the net, so you may just need to wait a little longer for everything to work. Especially since they're still having issues with some of their servers.
     
  3. miguelkp

    miguelkp Member

    Messages:
    306
    Likes Received:
    7
    Trophy Points:
    18
    I've received the confirmation e-mail 23 days ago.
     
  4. capcomx1

    capcomx1 New Member

    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    Yeah, definitely don't need to wait more for propagation!

    At the moment, I'd tack it up to the fact that they're busy with having servers down and they'll probably get to you as fast as they can, once they wade through the thousands of tickets of "my website isn't working!".
     
  5. miguelkp

    miguelkp Member

    Messages:
    306
    Likes Received:
    7
    Trophy Points:
    18
    I guessed it, yes hehe. In fact, they massively closed all tickets. I had to reopen mine. However, with no much hope, to be honest, since I'm pretty sure that people that didn't read first the status page and opened a ticket, is now reopening that ticket without, again, reading the status page. Or opening a new one, you name it.
     
  6. mtwiscool

    mtwiscool New Member

    Messages:
    12
    Likes Received:
    1
    Trophy Points:
    0
    just rename you konsumopropio.x10hosting.com folder in cpanle to konsumopropio and your website might xome back but it will say that it con't add as my website is up but its says no pointing
     
Thread Status:
Not open for further replies.

Share This Page