Is the corporate plan ad code ok?

Discussion in 'Free Hosting' started by lionheart8, Sep 6, 2007.

Thread Status:
Not open for further replies.
  1. lionheart8

    lionheart8 New Member

    Messages:
    177
    Likes Received:
    0
    Trophy Points:
    0
    Hi

    Just wondering whether corporate ad code is ok ...
    If I am not mistaken, it's not been showing at least on my site for more than 2 days ....
    Using
    Regards
     
    Last edited: Sep 6, 2007
  2. Corey

    Corey I Break Things Staff Member

    Messages:
    34,553
    Likes Received:
    201
    Trophy Points:
    63
    Shows up fine for me ;)
     
  3. lionheart8

    lionheart8 New Member

    Messages:
    177
    Likes Received:
    0
    Trophy Points:
    0
    Ok, on the site of a friend, it was not visible sometime back just as on mine as well, that is why I thought it's a general problem, now it is, but the same code on mine is not.
    I recently updated it to the current corporate plan after reading about some one being suspended, who was sure he had the code inserted when he joined in 2006 ... I crosschecked & discovered I had the old one.
    The old one, at least sometime back used to show (though it was blank of late, because I read it was no longer working).

    At orbit.x10hosting.com as you can see in the source code, it is there, embedded between table <td> of one of those free templates found under Fantastico.

    Still trying to find out what the problem is.
     
Thread Status:
Not open for further replies.

Share This Page