"Legend" info has gone

Discussion in 'Feedback and Suggestions' started by zen-r, Aug 21, 2009.

  1. zen-r

    zen-r Active Member

    Messages:
    1,937
    Likes Received:
    3
    Trophy Points:
    38
    On this page ; http://forums.x10hosting.com

    in the section near the bottom where it says "What's Going On?" there is the word "Legend:"

    This used to be followed by a Key to the status of each member & staff, according to the display colour of their username.

    About a week or 2 ago this info disappeared, & remains gone (on my screen, anyway).

    I know that the forums are getting re-designed anyway, so this might be low priority - but I just thought I'd point it out. It may only require a quick fix of a link. :)
     
  2. adamparkzer

    adamparkzer On Extended Leave

    Messages:
    3,745
    Likes Received:
    81
    Trophy Points:
    0
    It seems like the legend is still there, there's just no information under it.

    (See attachment)
     

    Attached Files:

  3. zen-r

    zen-r Active Member

    Messages:
    1,937
    Likes Received:
    3
    Trophy Points:
    38
    Isn't that what I just said?!! :)
     
  4. adamparkzer

    adamparkzer On Extended Leave

    Messages:
    3,745
    Likes Received:
    81
    Trophy Points:
    0
    Shh... I'm distracted by my summer homework ;)

    Hey, at least I included a screenshot. :p
     
  5. Sharky

    Sharky Community Paragon Community Support

    Messages:
    4,397
    Likes Received:
    91
    Trophy Points:
    48
    Who needs a screenshot when you can just scroll down ;)
     

Share This Page