Mail not reaching its destination

Discussion in 'Free Hosting' started by RyanThaDude, Sep 9, 2012.

Thread Status:
Not open for further replies.
  1. RyanThaDude

    RyanThaDude New Member

    Messages:
    60
    Likes Received:
    0
    Trophy Points:
    0
    I noticed my site was full of unactivated users. So I tested email and it's not reaching the destination. I have tried this with the php mail function and smtp and both as failed without error. I am receiving mail, however. I'm on Level. It was working for a while until today, the 9th.
     
  2. design2perfect75

    design2perfect75 Member

    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    almost same problem here also, messages sent by contact form on my website are not reaching its destination email address, also the email forwarding option too is not working. it was fine on boru earlier.
     
  3. RyanThaDude

    RyanThaDude New Member

    Messages:
    60
    Likes Received:
    0
    Trophy Points:
    0
    Well, I am able to send mail to myself (x10hosting email address) but it's not reaching outside addresses. My site is having no problems sending my database backups via email to an x10hosting address.

    This is one of those times I wish we were able to use an external SMTP. Now it's kind of usesless to have new member sign up since they can't get their activation emails, or get their mails for subscribed posts.
     
  4. design2perfect75

    design2perfect75 Member

    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    I can't agree with you more than this on it.........I too can send emails through my contact form to my x10hosting email address but its not reaching gmail or hotmail some other email service provider. I hope somebody from support admin comes with a solution, I have opened a support ticket.......lets see what happens.....best of luck.

    Arfath
     
  5. RyanThaDude

    RyanThaDude New Member

    Messages:
    60
    Likes Received:
    0
    Trophy Points:
    0
    I just received this mail at my x10hosting's email
     
  6. lolmedia

    lolmedia Member

    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    6
    I received same mails ... no solution yet ?
     
  7. design2perfect75

    design2perfect75 Member

    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Now this is getting a bit interesting.......phew, see the message below i got today :


    This message was created automatically by mail delivery software.
    A message that you sent has not yet been delivered to one or more of its
    recipients after more than 24 hours on the queue on level.x10hosting.com.

    The message identifier is: 1TAywK-000kV8-8N
    The subject of the message is: ExactLogonametext
    The date of the message is: Mon, 10 Sep 2012 08:01:50 +0000

    The address to which the message has not yet been delivered is:

    XXXXXX@hotmail.com
    Delay reason: SMTP error from remote mail server after end of data:
    host 198.91.80.251 [198.91.80.251]: 450 4.4.1 id=09523-06 - Temporary MTA
    failure on relaying, Can't connect to INET4 socket 127.0.0.1:
    Connection refused, MTA([127.0.0.1]:10030), id=09523-06

    No action is required on your part. Delivery attempts will continue for
    some time, and this warning may be repeated at intervals if the message
    remains undelivered. Eventually the mail delivery software will give up,
    and when that happens, the message will be returned to you. "


    This email was one of the several attempts (should say desperate) that i made to send the mail to other address gmail or hotmail etc., and after 24 hours they are bouncing back. The main thing is here :

    Delay reason: SMTP error from remote mail server after end of data:

    So admin guys if you are there please look into this problem.

    Regards
    Arfath
     
  8. lolmedia

    lolmedia Member

    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    6
    +1

    But I dont really know if they will come lol

    Because in this forum, there's too many same thread ..
     
  9. design2perfect75

    design2perfect75 Member

    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6

    Well in that case i have opened a support ticket, May be I will get response from there but it will take some time.

    Our job was to make them aware of certain problem that we are facing and i think we have done that...........

    Regards
    Arfath
     
  10. essellar

    essellar Community Advocate Community Support

    Messages:
    3,295
    Likes Received:
    227
    Trophy Points:
    63
    This sort of thing really does need to become a ticketed item. Many of the community support members (myself included) don't have access to anything that would be required to fix the problem or even gather further information for you. (There are some classes of problem we can help with directly, but server/network config isn't among them. We're just account holders like yourselves who've spent an unhealthy amount of time in these forums and earned a few privileges along the way. I wouldn't turn the keys to the kingdom over to the likes of me -- I'm not a sysadmin, and don't even play one on TV.) The best we can do for you is to escalate a ticket, and for that we need a ticket to escalate.
     
  11. RyanThaDude

    RyanThaDude New Member

    Messages:
    60
    Likes Received:
    0
    Trophy Points:
    0
    I submitted a ticket the moment I noticed this issue (#24821) a few days ago. I know the volume of tickets submitted are very high due to the server changeover, so I wasn't expecting a quick response. Thanks!
     
  12. design2perfect75

    design2perfect75 Member

    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6

    Thanks for your message,

    ticket submitted 2 days ago -


    Ticket serial no : #24856


    Title : Unable to send emails SMTP mis configuration on level.


    I hope the problem gets solved.

    Regards
    Arfath
     
    Last edited: Sep 12, 2012
  13. lolmedia

    lolmedia Member

    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    6
    no solution yet ?
     
  14. lolmedia

    lolmedia Member

    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    6
  15. svcadm

    svcadm New Member

    Messages:
    57
    Likes Received:
    0
    Trophy Points:
    0
    I'm having the same problems for the last few days. Users who registered on my site are not getting their confirmation emails. I tried to check this by registering with a different email address, and that got returned as well. There is definitely a problem with the smtp service. Note that I am not using any external smtp, but the default one which is automatically configured by x10. Things did use to work before. Now I am on absolut after the migration. I don't think this is anything related to particular user accounts (unless they messed with those), so they really need to fix their mta and not ask us to open support tickets. We hate that.
     
    Last edited: Sep 15, 2012
  16. design2perfect75

    design2perfect75 Member

    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    @admin, guys I can understand that you are busy but an ETA on when this SMTP problem will be fixed will be good for us.Thanks
     
    Last edited: Sep 16, 2012
  17. brojas62

    brojas62 New Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I've got the same problem when I have send mail:

    SMTP error from remote mail server after end of data: host 198.91.80.251 [198.91.80.251]: 450 4.4.1 id=00493-14 - Temporary MTA failure on relaying, Can't connect to INET4 socket 127.0.0.1: Connection refused, MTA([127.0.0.1]:10030), id=004

    What's is a problem? I don't understand that.
     
  18. stox10bz

    stox10bz New Member

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    I am also having the same issue. Could one of you community ppl escilate my ticket (#25307) hopefully they will pay attention.
     
  19. Corey

    Corey I Break Things Staff Member

    Messages:
    34,553
    Likes Received:
    202
    Trophy Points:
    63
    Should be fixed.
     
  20. RyanThaDude

    RyanThaDude New Member

    Messages:
    60
    Likes Received:
    0
    Trophy Points:
    0
    I can confirm it's working for me. Thank you!
     
Thread Status:
Not open for further replies.

Share This Page