PHP - Not working?

Discussion in 'Free Hosting' started by joshuaowned85, Feb 16, 2011.

Thread Status:
Not open for further replies.
  1. joshuaowned85

    joshuaowned85 New Member

    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    I've tried on my website to submit forms, but it is seeming to take longer than expected, why is this?
     
    Last edited: Feb 16, 2011
  2. vishal

    vishal -::-X10 Guru-::- Community Support

    Messages:
    5,255
    Likes Received:
    192
    Trophy Points:
    63
    PHP is working in our servers.Can you provide the link which is not working?
     
    Last edited: Feb 16, 2011
  3. joshuaowned85

    joshuaowned85 New Member

    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    I had a working form submission, and now the form submission does not send to the email, oddly out of the blue.
     
  4. joshuaowned85

    joshuaowned85 New Member

    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    Hello? Can anyone help me..
     
  5. calistoy

    calistoy Free Support Volunteer Community Support

    Messages:
    5,602
    Likes Received:
    87
    Trophy Points:
    48
  6. joshuaowned85

    joshuaowned85 New Member

    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    There is no assistance here, the forms on my website are no longer efficient, as the x10hosting no longer is emailing me the contact forms etc, it worked fine untill the 18th for me.
     
Thread Status:
Not open for further replies.

Share This Page