POP3 Mail AutoConfigure

Discussion in 'Free Hosting' started by Biggie, Mar 23, 2005.

Thread Status:
Not open for further replies.
  1. Biggie

    Biggie New Member

    Messages:
    188
    Likes Received:
    0
    Trophy Points:
    0
    Whenever I try to set up my POP3 e-mail to my Outlook Express through cPanel, the only option is "Auto Configure". The problem is the text below is all that shows up after I click the link to AutoConfigure. :blink:

    The page just appears with all this text. I dunno what to do, because I've done AutoConfigure before, and all it did was open a program and install it for me.

    Can someone help me?

     
  2. Corey

    Corey I Break Things Staff Member

    Messages:
    34,553
    Likes Received:
    202
    Trophy Points:
    63
    That's weird, do you know how to setup Outlook manually?

    -Corey
     
  3. Biggie

    Biggie New Member

    Messages:
    188
    Likes Received:
    0
    Trophy Points:
    0
    Yeah I know how to set up manually, but I dont know the info to fill in.
     
  4. Corey

    Corey I Break Things Staff Member

    Messages:
    34,553
    Likes Received:
    202
    Trophy Points:
    63
    mail.biggie.x10hosting.com for both the SMTP and POP3 servers, then youremail@biggie.x10hosting.com for the username, and whatever your password is.

    -Corey
     
  5. Tyler

    Tyler Retired Staff

    Messages:
    8,564
    Likes Received:
    0
    Trophy Points:
    0
    are you using firefox cause when i did it, it would not work in firefox so i had to switch to internet explorer
     
  6. bigguy

    bigguy Retired

    Messages:
    10,984
    Likes Received:
    10
    Trophy Points:
    38
    I tried using it but it wont work for me for some reason. I probably don`t have the email set up right
     
  7. Tyler

    Tyler Retired Staff

    Messages:
    8,564
    Likes Received:
    0
    Trophy Points:
    0
    Did u try in internet explorer?
     
  8. Biggie

    Biggie New Member

    Messages:
    188
    Likes Received:
    0
    Trophy Points:
    0
    yeah I tried in internet explorer.
    It doesnt matter anymore though, I did what Corey said, and it worked. 8o)
     
  9. Tyler

    Tyler Retired Staff

    Messages:
    8,564
    Likes Received:
    0
    Trophy Points:
    0
    Ok, Glad you got it working :)
     
Thread Status:
Not open for further replies.

Share This Page