Registration Registered 2 domains causing site messup

Discussion in 'Free Hosting' started by CPOwlix, Jul 31, 2012.

Thread Status:
Not open for further replies.
  1. CPOwlix

    CPOwlix New Member

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    So I just got simguru.x10.bz and when I did that and confirmed I now have a x10.mx and x10.bz and I can't access the cpanel or site I get a not trusted error and the cpanel says successful then says enter a username
     
  2. mraz

    mraz New Member

    Messages:
    95
    Likes Received:
    3
    Trophy Points:
    0
    Not trusted message is because you're connecting to a secured connection which i won't worry about.

    Secured : https://simguru.x10.bz:2083
    Non-Secured : http: //simguru.x10.bz: 2082

    Try to clear your browser cache and login again - if problem persists, raise a support ticket.
     
    Last edited by a moderator: Aug 4, 2012
  3. Sharky

    Sharky Community Paragon Community Support

    Messages:
    4,397
    Likes Received:
    91
    Trophy Points:
    48
    CPOwlix - I cannot see a hosting account linked to your forums account, and neither http://simguru.x10.bz/ or http://simguru.x10.mx/ loads with a client website for me. When did you sign up, and have you used the account successfully since?

    If you just signed up in the last 24 hours or so, it's possible your account is in the process of being created, which means this is nothing to worry about and will resolve itself very soon :)

    mraz: Please do some basic checks before answering questions. Thanks.
     
    • Like Like x 1
  4. GtoXic

    GtoXic x10 Support

    Messages:
    636
    Likes Received:
    17
    Trophy Points:
    0
    also mraz, we do not suggest the usage of unsecure connections to cPanel.

    Regards, GtoXic
     
Thread Status:
Not open for further replies.

Share This Page