[REQ]Ads Installing

Discussion in 'Classifieds' started by cyberxzt, Sep 20, 2005.

Thread Status:
Not open for further replies.
  1. cyberxzt

    cyberxzt Zine Tech

    Messages:
    798
    Likes Received:
    0
    Trophy Points:
    0
    I will give 5 points to the person that installs ads on my message board! It is PHPBB2! Reply and I will give you 2 points then I will P.M. you login details and when it is finished you will get the other 3! I need the Coporate ADs!
     
  2. forza

    forza New Member

    Messages:
    230
    Likes Received:
    0
    Trophy Points:
    0
    I will, it's easy.
     
  3. cyberxzt

    cyberxzt Zine Tech

    Messages:
    798
    Likes Received:
    0
    Trophy Points:
    0
    OK, let me create an FTP account for you, hold on!
     
  4. forza

    forza New Member

    Messages:
    230
    Likes Received:
    0
    Trophy Points:
    0
    Ok. *waits patiently*
     
  5. Brandon

    Brandon Guest

    Well Ill do for free!
     
  6. cyberxzt

    cyberxzt Zine Tech

    Messages:
    798
    Likes Received:
    0
    Trophy Points:
    0
    I had him do it for my phpbb2 one but if I come across something, could you do it for free? Im interested in Invision Board
     
  7. Parth

    Parth Banned

    Messages:
    194
    Likes Received:
    0
    Trophy Points:
    0
    Yes I need my installed on Invisin Board. Only if I can't find any other way posted publicly on the forum.
     
  8. n4tec

    n4tec Active Member

    Messages:
    3,312
    Likes Received:
    0
    Trophy Points:
    36
    I can help you put the ads for free on your Invision Board..

    but yopu can do it on your own if you follow the following steps below..

    Admincp -> Skins & Templates -> Skin Manager -> *Skin Name* -> edit root skin board header and footer wrapper

    then put the ads code btn <!--IBF.NEWPMBOX--><% BOARD %> i.e <!--IBF.NEWPMBOX--> put ads code here and center<% BOARD %>

    i have a modification for the placement of the ads but it makes the forum take long to load.
     
  9. cyberxzt

    cyberxzt Zine Tech

    Messages:
    798
    Likes Received:
    0
    Trophy Points:
    0
    OK, ill try that. Thanks!

    I tried that but it didnt work but I found a different way!
     
    Last edited: Sep 21, 2005
  10. Parth

    Parth Banned

    Messages:
    194
    Likes Received:
    0
    Trophy Points:
    0
  11. forza

    forza New Member

    Messages:
    230
    Likes Received:
    0
    Trophy Points:
    0
    Board wrappers--><%COPYRIGHT%>
     
  12. Parth

    Parth Banned

    Messages:
    194
    Likes Received:
    0
    Trophy Points:
    0
    Ok let me make you understand something....JAVASCRIPT CODE FOR CORPORATE DOESN"T WORK!

    Secondly... PHP DOESN"T WORK IN IPB BOARD WRAPPERS!
     
  13. cyberxzt

    cyberxzt Zine Tech

    Messages:
    798
    Likes Received:
    0
    Trophy Points:
    0
    I have noticed that there is a dead link in the cycle. Try going to a couple different pages. If the ad does not show up at ALL then try this:

    In the wrapper area put the javascript code right after the <body> tab. I just did it and it worked for me!
     
  14. Parth

    Parth Banned

    Messages:
    194
    Likes Received:
    0
    Trophy Points:
    0
    That doesn't work...
     
    Last edited: Sep 21, 2005
  15. cyberxzt

    cyberxzt Zine Tech

    Messages:
    798
    Likes Received:
    0
    Trophy Points:
    0
    Well, I dont know what to tell you! Sorry
     
  16. forza

    forza New Member

    Messages:
    230
    Likes Received:
    0
    Trophy Points:
    0
    Are you using this EXACT code?

    Code:
     <script language='JavaScript' type='text/javascript' src='http://x10hosting.com/advert/adx.js'></script> <script language='JavaScript' type='text/javascript'> <!-- if (!document.phpAds_used) document.phpAds_used = ','; phpAds_random = new String (Math.random()); phpAds_random = phpAds_random.substring(2,11); document.write ("<" + "script language='JavaScript' type='text/javascript' src='"); document.write ("[url="http://x10hosting.com/advert/adjs.php?n"]http://x10hosting.com/advert/adjs.php?n[/url]=" + phpAds_random); document.write ("&amp;what=zone:1&amp;target=_blank"); document.write ("&amp;exclude=" + document.phpAds_used); if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer)); document.write ("'><" + "/script>"); //--> </script><noscript><a href='http://x10hosting.com/advert/adclick.php?n=a7fb3e9d' target='_blank'><img src='http://x10hosting.com/advert/adview.php?what=zone:1&amp;n=a7fb3e9d' border='0' alt=''></a></noscript> 
     
  17. Parth

    Parth Banned

    Messages:
    194
    Likes Received:
    0
    Trophy Points:
    0
  18. cyberxzt

    cyberxzt Zine Tech

    Messages:
    798
    Likes Received:
    0
    Trophy Points:
    0
    This is my exact code:

    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
    <html xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml">
    <head>
    <title><% TITLE %></title>
    <meta http-equiv="content-type" content="text/html; charset=iso-8859-1" />
    <% GENERATOR %>
    <% CSS %>
    <% JAVASCRIPT %>
    </head>

    <script language='JavaScript' type='text/javascript' src='http://x10hosting.com/advert/adx.js'></script>
    <script language='JavaScript' type='text/javascript'>
    <!--
    if (!document.phpAds_used) document.phpAds_used = ',';
    phpAds_random = new String (Math.random()); phpAds_random = phpAds_random.substring(2,11);

    document.write ("<" + "script language='JavaScript' type='text/javascript' src='");
    document.write ("http://x10hosting.com/advert/adjs.php?n=" + phpAds_random);
    document.write ("&amp;amp;what=zone:1&amp;amp;target=_blank");
    document.write ("&amp;amp;exclude=" + document.phpAds_used);
    if (document.referrer)
    document.write ("&amp;amp;referer=" + escape(document.referrer));
    document.write ("'><" + "/script>");
    //-->

    </script><noscript><a href='http://x10hosting.com/advert/adclick.php?n=a7fb3e9d' target='_blank'><img src='http://x10hosting.com/advert/adview.php?what=zone:1&amp;amp;n=a7fb3e9d' border='0' alt=''></a></noscript>

    <body>
    <div id="ipbwrapper">
    <% BOARD HEADER %>
    <% NAVIGATION %>
    <% BOARD %>
    <% STATS %>
    <% COPYRIGHT %>
    </div>
    </body>
    </html>

    Try pasting that in it. See if that works. If it doesnt you might be adding it to the wrong spot.
     
Thread Status:
Not open for further replies.

Share This Page