Website Not Displayed

Discussion in 'Free Hosting' started by chriswalkerband, Feb 28, 2010.

Thread Status:
Not open for further replies.
  1. chriswalkerband

    chriswalkerband New Member

    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    I'm getting a blank screen displayed instead of my webpage... Any particular reason?

    http://chriswalkerband.co.cc

    I THINK I' on the Chopin server...

    Thanks
     
  2. Gouri

    Gouri Community Paragon Community Support

    Messages:
    4,564
    Likes Received:
    245
    Trophy Points:
    63
    Are you using the ASP.NET?
     
  3. descalzo

    descalzo Grim Squeaker Community Support

    Messages:
    9,375
    Likes Received:
    327
    Trophy Points:
    83
    Page is very slow and then displays

    Code:
    This webpage is not available.
    
    The webpage at http://chriswalkerband.co.cc/ might be temporarily down or it may have moved permanently to a new web address.
    
      More information on this error
    Below is the original error message
    
    Error 324 (net::ERR_EMPTY_RESPONSE): Unknown error.
    Seems like a programming (or as mentioned, ASP) problem. That is not an x10 error message that I have ever seen.
     
  4. chriswalkerband

    chriswalkerband New Member

    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Not sure about the programming error - it works fine on my machine here and WAS working fine on the x10hosting servers too...

    The site does use ASP...

    http://chriswalkerband.co.cc/index.aspx
     
    Last edited: Feb 28, 2010
  5. miguelkp

    miguelkp Member

    Messages:
    306
    Likes Received:
    7
    Trophy Points:
    18
    I get this error when trying to enter your index.aspx:

     
  6. chriswalkerband

    chriswalkerband New Member

    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
  7. brian0

    brian0 New Member

    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    that's an asp.net page.

    Up until VERY recently (as in a few hours) asp.net wasn't working. There might still be a few glitches, but also remember that support on X10 is not true asp.net but is actually the mono project which is a ways behind asp.net right now.
     
  8. chriswalkerband

    chriswalkerband New Member

    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    I'm not actually doing anything THAT complicated though - mainly just conditions and response.write commands... ASP is kinda what I know, so would like to stick with it if at all popssible...

    Is there something I need to activate in my cPanel or in the root of my domain? As I say, this WAS working and works fine on my machine here - which is not even running MS IIS as a web server...
     
Thread Status:
Not open for further replies.

Share This Page