Website Redirecting?

Discussion in 'Free Hosting' started by mctcex10, Feb 10, 2015.

Thread Status:
Not open for further replies.
  1. mctcex10

    mctcex10 New Member

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Hello,

    My website decided its a great time to stop working and redirect back to the x10hosting homepage. Anybody know possibly why? Thanks!

    The URL is:
    thefoxbox.x10host.com
     
    Last edited: Feb 10, 2015
  2. caftpx10

    caftpx10 Well-Known Member

    Messages:
    1,535
    Likes Received:
    114
    Trophy Points:
    63
    What server is your site using?
     
  3. mctcex10

    mctcex10 New Member

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    I'm not sure. Where on the control panel does it say that?

    EDIT: Under expanded stats, it says the server's name is xo4
     
  4. Dead-i

    Dead-i x10Hosting Support Ninja Community Support

    Messages:
    6,084
    Likes Received:
    367
    Trophy Points:
    83
    Hi mctcex10,

    I have reset your domain's DNS entry on the server, and your site now appears to be loading. Please could you try again now? :)

    Thank you,
     
  5. mctcex10

    mctcex10 New Member

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    I just checked. It's still redirecting to the x10 homepage
     
  6. ChatIndia

    ChatIndia Community Advocate Community Support

    Messages:
    1,408
    Likes Received:
    30
    Trophy Points:
    48
    It's not redirecting for me.
    Try clear your browser cache and also flush your dns.
    To flush your dns, open up your command prompt and type "ipconfig/flushdns" and hit enter. (i assumed you are using windows OS).
     
  7. mctcex10

    mctcex10 New Member

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Arch Linux actually. Thanks! That worked!

    haha why didn't I think to clear those two things :p
     
  8. mctcex10

    mctcex10 New Member

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Now it's happening again :/
     
  9. bdistler

    bdistler Well-Known Member Prime Account

    Messages:
    3,534
    Likes Received:
    196
    Trophy Points:
    63
    It is not redirecting me...
     
  10. caftpx10

    caftpx10 Well-Known Member

    Messages:
    1,535
    Likes Received:
    114
    Trophy Points:
    63
    I don't think this is a client-side issue, judging from what I've seen and the times it's occuring. As you've said on another thread, xo5 was having internet issues, could this be the case for the other servers? Maybe it's the DNS servers?
    I assume that the redirect occurs mainly when a website doesn't exist under the domain (*.x10host.com for instance).
     
Thread Status:
Not open for further replies.

Share This Page