Why does this happen?

Discussion in 'Graphics & Webdesign' started by intertec, Feb 29, 2008.

  1. intertec

    intertec New Member

    Messages:
    946
    Likes Received:
    0
    Trophy Points:
    0
    When I make a template with photo shop and want to send it to dream weaver using save to web devices the place I save it in only comes in only big picture! Not many small pictures of different areas like the header nd logo!
     
  2. diabolo

    diabolo Community Advocate Community Support

    Messages:
    1,682
    Likes Received:
    32
    Trophy Points:
    48
    did you use slices?
     
  3. intertec

    intertec New Member

    Messages:
    946
    Likes Received:
    0
    Trophy Points:
    0
    What do you mean slices! All I follow is the tutorial on you tube! It just says on the video when you finished your template go to save to web devices! Pick jpeg or gif! Select your destination and then your done! It used to work but not anymore!
     
  4. diabolo

    diabolo Community Advocate Community Support

    Messages:
    1,682
    Likes Received:
    32
    Trophy Points:
    48
    ok first things first, can you please stop using exclamations in all of your sentences. i mean seriously no one here at x10 did this to you...

    maybe a link to the youtube would be helpful, since I have no clue what you are talking about.
     
  5. intertec

    intertec New Member

    Messages:
    946
    Likes Received:
    0
    Trophy Points:
    0
    Ok sorry. But can someone help me with my problem.
     
  6. diabolo

    diabolo Community Advocate Community Support

    Messages:
    1,682
    Likes Received:
    32
    Trophy Points:
    48
    like I said, do you have a link to the Youtube video
     
  7. intertec

    intertec New Member

    Messages:
    946
    Likes Received:
    0
    Trophy Points:
    0
    Last edited: Feb 29, 2008

Share This Page