Search results

  1. S

    Upgrade from Free Hosting

    According to your site: Free Upgrade from x10Hosting Have a free web hosting account at x10Hosting? Let our automated account migration process handle an upgrade to x10Premium. In the majority of cases this takes only a few minutes and there is no added cost. All you have to do is select the...
  2. S

    #1 - Can't create/write to file '/tmp/#sql_865e0_0.MAI' (Errcode: 28)

    In conjunction with my previous topic today, PHP My Admin cannot run certain queries for some reason. And it's causing errors on my site... X10's becoming a pain these past few days.
  3. S

    Files contain viruses?

    I mean, every file I try to upload is flagged by your system as containing a virus. X01 And, needless to say, my files do not contain viruses.
  4. S

    Site Down Again

    Code was changed today in one folder of my site. So, thinking that's where a problem might be, I load up a script in another folder THAT HASN'T BEEN TOUCHED IN TWO WEEKS and was WORKING FINE earlier. Takes about 5 minutes for the page to load, and then high resource usage and disabled again. NO...
  5. S

    htaccess modified when site gets disabled

    My site was disabled (again) after one pageload of pure HTML (no PHP code, shouldn't be causing high resource usage) Noticed that at the same time, the htaccess files in different folders are modified now: RedirectMatch 302 / /cgi-sys/hru.cgi Why???
  6. S

    Try to change PHP version or settings: User xxxxx not allowed in CageFS

    User semsemx1 not allowed in CageFS And now errors are once again being printed to the screen, rather than being hidden as they have been the past few months.
  7. S

    phpMyAdmin slow download

    Tried downloading my database, it creeps past 1 KB downloaded, and a few minutes later it's only at 20KB...finally a few minutes later it jumps to 10 MB and progresses quickly until 18.6 MB, slowing down and a couple minutes later the download is complete at 18.7 MB. My question: why is it slow...
  8. S

    cPanel's been moved to x02?

    And I've lost access to my site's files/database on x01. The site's still live, the database is still up (the site still works), but I'm on x02 in the cPanel and can longer access anything. Disk Space Usage 460.8 KB / 1 GB All SQL Databases 0 / 2 MySQL Databases 0 MySQL Disk Space 0 MB Server...
  9. S

    Error Log Gone

    First, I noticed that errors are no longer being printed on the page where they occur, instead if a (true) error exists (other than notices, warnings) the page goes blank and I need to view the error in the error log. Now, there is no error log and white pages. There is no way for me to see what...
  10. S

    Uploaded a new image

    Not Found The requested URL /images/card_1.gif was not found on this server. Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request. It shows it does exist in the images directory, both via browser and cPanel. Tried three browsers, hard...
  11. S

    Backend fetch failed

    Error 503 Backend fetch failed Backend fetch failed Guru Meditation: XID: 17039386 Varnish cache server Just started getting this. Server: Absolut (x01)
  12. S

    phpMyAdmin slow

    It's always been slow since an upgrade a long while back that condensed the side menu into things you need to expand, but this is crazy... Been waiting 15 minutes to open up a table. "Loading…" Tried opening it in a new tab about 10 minutes ago, nothing but the browser shows the loading animation.
  13. S

    404's?

    http://cob.semsem.x10.mx/ http://cob.semsem.x10.mx/home.php Those, amongst other pages, which appear in the file manager and thus do exist, are showing as 404's, and have been the past hour.
  14. S

    Slow Site

    Server: Absolute (X01) Prior to the migrations, my site loaded alright. Most pages in a second or so. Other pages loaded slower (10-15 seconds). The pages that used to run fast still run fast (usually), but the pages that ran slower now run even slower. Just tested it on Firefox, response...
  15. S

    500 Error

    I believe Absolut is finished? X01? If so, and if I can now post about errors, I've had a 500 error for the past two days. Before that, my site was down for the migration, was back up for about a day, and now 500's. Some people have reported they can access the site (albeit very slow load...
  16. S

    Absolut, cpanel, phpmyadmin, uploads

    The server at absolut.x10hosting.com is taking too long to respond. Cpanel took forever to load (maybe 5 minutes). The file directory loads in about 2-3. Click the link to upload files, spins and spins and spins until I get the above error. Clicking onto PMA from cpanel is the same, spin, spin...
  17. S

    Slow Site

    Some pages result in Request Timeout This request takes too long to process, it is timed out by the server. If it should not be timed out, please contact administrator of this web site to increase 'Connection Timeout'. Others take about a minute to load. But then, I notice that after a couple...
  18. S

    MySQL issues

    When I go to perform an SQL query from PhpMyAdmin, I get "import.php: Missing parameter: import_type import.php: Missing parameter: format" When I go to view table structures, I get "# Name Type Collation Attributes Null Default Extra Action Check All / Uncheck All With selected:" When I go...
  19. S

    Absolute down

    Or at least my site is. It's been happening every now and again the past couple of days...down for about 10-15 minutes, up for a few hours, back down for 10-15 or so, back up, etc.
  20. S

    503's

    Still happening. Along with 404's and 302's. Been reporting this for a couple days now...absolutely no response...so, reporting it again.
Top