Search results

  1. alan.marlow79

    Help ! I'm getting this message from my antivirus (AVG) when I try to go to my webpage:

    Many thanks. What do I do now ? Could this be a false positive ?
  2. alan.marlow79

    Getting virus notification

    Hi Team, When I try to view my webpage I'm getting a message from my antivirus saying its infected with the HTML Framer inf (what ever that is)
  3. alan.marlow79

    500 Server Error

    cheers, sounds like its x10 having a few issues. thanks for the reply.
  4. alan.marlow79

    500 Server Error

    anyone else unable to access their account today (24th sept 2021). Both my websites are timing out when I try to access them and when I log in to x10 I eventually get a 500 Server Error. Is it me ?
  5. alan.marlow79

    Lost email

    No, I can't log in using that link. I can (obviously) log in to this page with my active e-mail. any other suggestions ? or shall I just create a new account ??
  6. alan.marlow79

    Lost email

    Hi Admin, the e-mail I use as my login is long dead. How can I reset my password if I can't access the e-mail it is sent to ??
  7. alan.marlow79

    Current DirectAdmin sign in issues

    still unable to log in despite using x13.x10 .......
  8. alan.marlow79

    cPanel won't open

    I am also having difficulty signing in to cpanel / direct ... Tried yesterday and today, still the same message: Please standby while transfer you to your web hosting account. An error has occurred forwarding your sign in. Retry
  9. alan.marlow79

    Resolved My website has not updated

    Sorry, scrub that message. Website is working fine on another device so it must be my PC that's at fault.
  10. alan.marlow79

    Hooray !! 10 years with x10hosting. It's been a breeze.

    Hooray !! 10 years with x10hosting. It's been a breeze.
  11. alan.marlow79

    Thank You

    Absolutely agree. I've been using x10 for 9 years now. Apart from the occasional hiccup its been a sweet ride. Thanks Team.
  12. alan.marlow79

    x10hosting 2017 at No.3

    Just like to add that I'm really happy with x10, been with you now for 7 years and only had one or two minor hiccups in all that time.
  13. alan.marlow79

    How many have upgraded to Windows 10 ?

    I did the Win10 upgrade and almost immediately found an issue with the graphics despite my computer being "suitable for Windows 10". Battled on for a few weeks then I think I encountered some other problem which appeared to be a very common glitch so gave up and went back to Win7Pro. Thanks...
  14. alan.marlow79

    Is XO2 working?

    Yeah, my websites are all down as well. When I log in it normally says "Access C Panel" but all I get now is "Standby". www.cam-rep.co.uk , www.italianrailways.co.uk , www.winchesterogaugemeet.co.uk , riminimodels.co.uk
  15. alan.marlow79

    Can't access C-Panel like I normally do

    OK, just signed out, dumped all my history, logged back in and its working fine. Sorry for the panic.
  16. alan.marlow79

    Can't access C-Panel like I normally do

    OK, I've changed theme to cPanel x3 but its still rejecting my username and/or password.
  17. alan.marlow79

    Can't access C-Panel like I normally do

    Help. I've just logged on like I do every 3 weeks or so and it says my website doesnt exist. I've tried the restore from back up but that wont let me in, says my username and password arent correct.
  18. alan.marlow79

    Manager of A.M. Technical Services - Camera and Lens Repairs based in Shepperton, West London

    Manager of A.M. Technical Services - Camera and Lens Repairs based in Shepperton, West London
Top