2 weeks and still no help....

Status
Not open for further replies.

kaozskyblade

New Member
Messages
236
Reaction score
0
Points
0
ok, I have been requesting help for 2 weeks already and nobody has been able to help me. I don't know what is happening to my account, but it will not let me see my pages. Every time someone goes to my site, a forbidden error appears, which says they don't have permission to access the site. My subdomain is chidonet.x10hosting.com, and my cPanel log in is chidonet. You can see the site here at http://www.chidonet.tk . Someone please answer me, because it seems as if my other thread has been forgotten or ignored...
 

Chirantha

New Member
Messages
738
Reaction score
0
Points
0
You must have messed with the IP Deny System in CPanel. Can I see a screen shot of your IP Deny Page in CPanel to confrem the problem. :)
 

Bryon

I Fix Things
Messages
8,149
Reaction score
101
Points
48
PM a moderator, or try talking to one on say, AIM, such as Tyler. (x10support9)
 

Phil

Retired Staff
Messages
7,344
Reaction score
0
Points
36
kaozskyblade said:
ok, I have been requesting help for 2 weeks already and nobody has been able to help me. I don't know what is happening to my account, but it will not let me see my pages. Every time someone goes to my site, a forbidden error appears, which says they don't have permission to access the site. My subdomain is chidonet.x10hosting.com, and my cPanel log in is chidonet. You can see the site here at http://www.chidonet.tk . Someone please answer me, because it seems as if my other thread has been forgotten or ignored...
Theres other people with this problem and they called the ISP and I guess there ISP was able to fix it.
 

kaozskyblade

New Member
Messages
236
Reaction score
0
Points
0
i dont think it has to do with the isp, because this problem started when the suspended me for no reason and then they unsuspended me..... you guys said corey would be able to fix it, but he hasn't yet....
 

bigguy

Retired
Messages
10,984
Reaction score
10
Points
38
There has been alot going on here lately with new sripts being introduced onto the servers. This might be why things with you got overlooked. Do you remember what server you were on and I will check this now. How long have you been suspended now ?
 

kaozskyblade

New Member
Messages
236
Reaction score
0
Points
0
mmm, im not sure i have a ip denied script. if i have, ive never used it. as for the server im not, im not sure either. In the cPanel it says that the Shared Ip Address is 70.85.87.52 and I use the :2082 at the end of my subdomain to connect to cPanel....is that helpfull??? I was suspended about 2 1/2 weeks ago, and I got unsuspended quickly. After I got unsuspended, the Forbidden error started appearing. I couldn't logg into the cPanel before, but now I can. Hope you guys can fix this
 

bigguy

Retired
Messages
10,984
Reaction score
10
Points
38
I could not find your account anywhere on the server you said it was on. After I am done terminating accounts I will look on the other server but it is quite possible it did get terminated. I will look again though.
 

Kay

New Member
Messages
804
Reaction score
0
Points
0
I am helping out Corey clear out some of the suspended accounts - I will see if I can find you I wont unsuspend you or anything since I am not a Account Manager and I am only helping out Corey - It would be great if I was an account manager.

I will edit if I find your account on the servers.


I founf you account

http://chidonet.x10hosting.com/


Em and it looks like you aren't suspended - and the only thign you could of done is edit one of the settings for the webpages conmg - I think that may be what you may of done.
 
Last edited by a moderator:

kaozskyblade

New Member
Messages
236
Reaction score
0
Points
0
i never did anything like that. The moment i got unsuspended, my website malfunctioned. If anything, it was something an admin did. I'm not blaming anybody, its just that I don't know how this happened. If there is anything I can do to fix this problem, please tell me... I am tired of not beign able to use it.
 

Alejandro

Staff
Staff member
Community Support
Messages
9,438
Reaction score
1
Points
38
This is weird, your account is there, it is active, but it has a forbiden problem.
Edit: This has nothing to do with your account settings, and we (Account Managers) can't do anything to help you about this, Corey will have to take care of this.
 
Last edited:

Jake

Developer
Contributors
Messages
4,057
Reaction score
5
Points
0
you need to backup your files, ask a account manager to terminate the account and then re-make it, its a simple way of fixing the problem...
 

Phil

Retired Staff
Messages
7,344
Reaction score
0
Points
36
darkd45 said:
you need to backup your files, ask a account manager to terminate the account and then re-make it, its a simple way of fixing the problem...
Back everything up and give me a shout. If you want to do it this way.
 

kaozskyblade

New Member
Messages
236
Reaction score
0
Points
0
Ok, I will back up everything and tell you guys when I have so we can proceed, BUT I HAVE NOT BACKED UP THE FILES YET, so don't delete it yet. I will post here when i have done so, ok???
 

Phil

Retired Staff
Messages
7,344
Reaction score
0
Points
36
kaozskyblade said:
Ok, I will back up everything and tell you guys when I have so we can proceed, BUT I HAVE NOT BACKED UP THE FILES YET, so don't delete it yet. I will post here when i have done so, ok???

Well Do it soon soo your account isent just siting there inactive then it will be deleted.
 

kaozskyblade

New Member
Messages
236
Reaction score
0
Points
0
yay :) i dont know what happened, but after all that mix up with that under constuction errors, my website works again. I don't need to delete my account anymore (I hope) thanks anyways :) I wonder what was wrong...
 
Status
Not open for further replies.
Top