addon domain problem

Status
Not open for further replies.

Insanenight

New Member
Messages
101
Reaction score
0
Points
0
i added a domain but its not appearing on my control panel, but once i tried to recreate it, i get the error that the domain is already made. the domain is amnesiamusic.com

thanks,
nick
 

garrettroyce

Community Support
Community Support
Messages
5,604
Reaction score
245
Points
63
I show your domain is there as an addon domain and your primary domain is different. If you go back to CPanel -> Addon Domains do you not see it listed?

If you want this to be your primary domain (which makes little difference), you'd have to remove it from the Addon Domain then change it using your account control panel.

Also, you need to go to your domain registrar and change the DNS. The best solution is to use nameservers. X10's nameservers are:
ns1.x10hosting.com
ns2.x10hosting.com
 
Last edited:

Insanenight

New Member
Messages
101
Reaction score
0
Points
0
I show your domain is there as an addon domain and your primary domain is different. If you go back to CPanel -> Addon Domains do you not see it listed?

If you want this to be your primary domain (which makes little difference), you'd have to remove it from the Addon Domain then change it using your account control panel.

Also, you need to go to your domain registrar and change the DNS. The best solution is to use nameservers. X10's nameservers are:
ns1.x10hosting.com
ns2.x10hosting.com

I do not want it to be my primary domain, insanen.com is.
My problem is that the domain is not listed under addon domains,
but when i tried to create it, i get the error that the domain already exist.
 

garrettroyce

Community Support
Community Support
Messages
5,604
Reaction score
245
Points
63
If that's the case, I will have to request a staff member assist you with resolving this issue. I show you are the owner of the Addon domain and it is currently active for you, so it sounds like there's a problem.
 
Status
Not open for further replies.
Top