Critical Error On Wordpress

RegionalGirl137

New Member
Messages
17
Reaction score
0
Points
1
Every other time I try to update my site, this happens. I get a critical error on site and I can't get back into the dashboard. What do I need to do to fix this problem?
 

spacresx

Community Advocate
Community Support
Messages
1,484
Reaction score
115
Points
63
you need to check on wordpresses website for possible fixes.
you may find an answer i their support forum.

x10 does not have active support for wordpress or other scripts, even though it may provide the scripts.
any support would come from other users experiencing the same problems as you.
 

Anna

I am just me
Staff member
Messages
11,529
Reaction score
556
Points
113
Correction, we do not provide any scripts at all.

The Softaculous one click installer is a third party script handler that we have implemented in order to make it easier for our users to install scirpts for the site(s).

I just switched you to PHP version 8.0 and that seem to have brought your site back up. This means the update you made did require a newer version of PHP that you initially had activated. This is the most common reason for such error to occur, so before updating it is always wise to check that the requirements are met for the plugin/wordpress version you are upgrading to.
 
Top