Databases = 0MB. No connection either.

Status
Not open for further replies.

samsungflashwiki

New Member
Messages
35
Reaction score
0
Points
0
It looks like my site cannot connect to MySQL properly.
I'm using Hesk Ticket Support, the database shows in CPanel, including users, tables and is set up correctly.
However there is no connection as the Hesk Support shows "error, can't connect to database"

I thought I'd install another php script that relied on MySQL, so I installed TikiWiki.
Fantastico installed it perfectly, however when viewing the page, it also says there is problems connecting to a database, even though it shows in CPanel and phpMyAdmin.

Is there any way to fix this issue?

User: samsungf

---------- Post added at 12:56 AM ---------- Previous post was at 12:55 AM ----------

TikiWiki shows:

SQLSTATE[28000] [1045] Access denied for user 'samsungf_tiwi1'@'10.33.248.75' (using password: YES)

If this will be of any help to the problem?

Regards
Jordan :)
 

samsungflashwiki

New Member
Messages
35
Reaction score
0
Points
0
Sorry to be a pain, but is there any update on the situation?

---------- Post added at 07:28 PM ---------- Previous post was at 03:22 PM ----------

If you need additional information, please feel free to ask :)
 

Anna

I am just me
Staff member
Messages
11,524
Reaction score
556
Points
113
Don't worry too much about the 0 MB for size, it seem to do that for everyone but the databases still work.

I have sorted a couple missing entries in the remote mysql hosts table for your account, you should now be able to connect to the database(s).
 

samsungflashwiki

New Member
Messages
35
Reaction score
0
Points
0
Thank you Anna, your a star :)

I've got the "default webpage" error on my ticket support center, but I'm going to try and re-add the subdomain to fix it.
So I checked out the Wiki script I installed and it now says Congratulations so it must now be working :)

Once again, thank you!
 

Anna

I am just me
Staff member
Messages
11,524
Reaction score
556
Points
113
hello,

If the domain shows up in cPanel, it might just need a bit time to settle on the server.

Before trying to re-add, have you tried clearing browser cache?
 

samsungflashwiki

New Member
Messages
35
Reaction score
0
Points
0
Just used the private browsing feature on my browser, which does not use the original cache.
The site showed up so, yes it must be something to do with my cache.

Thank you Anna :)

---------- Post added at 10:35 PM ---------- Previous post was at 07:55 PM ----------

There is just one problem however.
The support center is having trouble staying signed in more than 2 seconds and keeps logging me out.
The same is happening to another staff member who uses the ticket center from a different IP and machine itself.

Is there a problem with the database in this issue?
 

Anna

I am just me
Staff member
Messages
11,524
Reaction score
556
Points
113
That does sound more like a cookie issue then a database issue.
 

samsungflashwiki

New Member
Messages
35
Reaction score
0
Points
0
Just read the readme file, and it says to do a session test.
I will do that and let you know the results :)

It also says:
If you get "$_SESSION['test'] is set to:" FALSE contact your hosting company and ask them to check if PHP session are working normally.

Is it possible you can check that if I get false please?

---------- Post added at 10:50 PM ---------- Previous post was at 10:48 PM ----------

It is set to TRUE so there is no issue with the server.
I've not had this problem before, just wondering what could cause it?
 

samsungflashwiki

New Member
Messages
35
Reaction score
0
Points
0
Hi again Support

It looks like MySQL is still having problems.
When submitting a ticket on my ticket support center, it says

"Can't execute SQL.
Please contact webmaster at admin@samsungflash.com"

Is this also the reason why it keeps on expiring my session when on admin too?
 
Status
Not open for further replies.
Top