email problem?

Discussion in 'Free Hosting' started by hypochondriac, Mar 11, 2008.

Thread Status:
Not open for further replies.
  1. hypochondriac

    hypochondriac New Member

    I tried sending e-mail using thunderbird and webmail using horde. I got an error using both. With horde I got
    as the message

    I also sent a test e-mail from gmail to my email account I haven't received it yet. Was just wondering if there was a problem with the e-mail system?
  2. Corey

    Corey I Break Things Staff Member

    Have you always had this problem or is it new? I restarted the mail server, can you try now?

    -Corey
  3. hypochondriac

    hypochondriac New Member

    Still get the error with horde
    There was an error sending your message: Failed to connect to localhost:25 [SMTP: Failed to connect socket: Connection refused (code: -1, response: )]

    Squirrel gives me this message Server replied: 111 Can't open SMTP stream.
    THis is new, before I was able to send and receive messages. Not sure when the problem occured though

    Sorry it took me a while to reply

    P.S. my ISP is Verizon
    Last edited: Mar 12, 2008
Thread Status:
Not open for further replies.

Share This Page