every data lost

Status
Not open for further replies.

vicceske

New Member
Messages
11
Reaction score
0
Points
0
Hello!

I have a site, and everything was fine with it, but now all the data lost. I can log in to cpanel, it shows 0/512 Mb and "a fatal error or timeout occured while processing this directive".

Now I can't use FTP (wrong name..), but I can use cpanel to see my files, but it sais "the directory is empty"
This happened in half an hour. I had content about 50 ~ 60 Mb.

Please help me! [vicceskepek.x10.mx]
 

meindz

New Member
Messages
1
Reaction score
0
Points
0
Hello,


All my data has been lost too... everything lost (about 30Mb).


Now we must wait to see what will hapen.


...sorry my english.
 

jsmegabink97

Member
Prime Account
Messages
117
Reaction score
3
Points
18
Here to hope this will be solved soon!
I had a lot of work to get all the modification to work on my site and now all is blown away in a few seconds.
 

n3u

New Member
Messages
8
Reaction score
0
Points
1
Same error here, With ftp and everything. Glad to see I wasn't alone as well.
 

superwed

New Member
Messages
2
Reaction score
0
Points
0
Oh my. I was just about to set up my website for the first time (using the sitebuilder software), and i recieved the following error:
can not write to 'compileDir', which is '/home/superwed/.rvsitebuilder/cache/tmpl/default'
Please delete folder ' /home/superwed/.rvsitebuilder/cache/ ' and run https://lotus.x10hosting.com:2083/3rdparty/rvsitebuilder/rvssetup.php and try agian.

Sorry that is off topic, but I figured I would share in case someone else had this very same error.

Anyway, I went into file manager to check the files and folders mentioned in the error message and apparently my home folder is totally empty.

I hope this is helpful (even though a little off topic): Beneath the "Disk Space Usage" in the cpanel, press "Expand Stats" and then click on the error message.
[a fatal error or timeout occurred while processing this directive]
When I clicked on this error message, a box formed with an error log that stated all of this:
can't create /home/superwed/.cpanel/datastore/all_iplist.db: No such file or directory at /usr/local/cpanel/Cpanel/DIp/MainIP.pm line 250
Carp::croak('can\'t create /home/superwed/.cpanel/datastore/all_iplist.db: No...') called at /usr/lib/perl5/site_perl/5.6.2/x86_64-linux/Storable.pm line 76
Storable::logcroak('can\'t create /home/superwed/.cpanel/datastore/all_iplist.db: No...') called at /usr/lib/perl5/site_perl/5.6.2/x86_64-linux/Storable.pm line 258
Storable::_store('CODE(0x5175c10)', 'ARRAY(0x56d4990)', '/home/superwed/.cpanel/datastore/all_iplist.db', 0) called at /usr/lib/perl5/site_perl/5.6.2/x86_64-linux/Storable.pm line 218
Storable::nstore('ARRAY(0x56d4990)', '/home/superwed/.cpanel/datastore/all_iplist.db') called at /usr/local/cpanel/Cpanel/DIp/MainIP.pm line 250
Cpanel::DIp::MainIP::getconfiguredips() called at /usr/local/cpanel/Cpanel/DIp/MainIP.pm line 61
Cpanel::DIp::MainIP::getmainip() called at /usr/local/cpanel/Cpanel/DIp.pm line 40
Cpanel::DIp::isdedicatedip(184.154.58.130) called at /usr/local/cpanel/Cpanel/ExpVar.pm line 493
Cpanel::ExpVar::hasdedicatedip() called at /usr/local/cpanel/Cpanel/StatsBar.pm line 63
Cpanel::StatsBar::api2_stat('rowcounter', 'mainstats', 'display', 'hostingpackage|shorthostname|cpanelversion|theme|apacheversion|p...') called at (eval 14) line 1
eval '$dataref = [Cpanel::StatsBar::api2_stat(%{$rCFG})];' called at /usr/local/cpanel/Cpanel/Api2/Exec.pm line 87
Cpanel::Api2::Exec::api2_exec('StatsBar', 'stat', 'HASH(0x564b5a0)', 'HASH(0x534c3e0)') called at cpanel line 621
main::real_cpexectag('<?cp StatsBar::stat(^J[tr class="row-%"]^J [td class="stats_lef...') called at cpanel line 3881
main::dotag_finished_headers(0) called at cpanel line 3676
main::cpanel_parseblock('<table width="100%" id="stats_extended" class="truncate-table" c...') called at cpanel line 3627
main::cpanel_parse('GLOB(0x534d280)') called at cpanel line 2480
main::doinclude('/usr/local/cpanel/base/frontend/x3/branding//extended_statsbar.h...', 0, 1) called at /usr/local/cpanel/Cpanel/Branding.pm line 52
Cpanel::Branding::Branding_include('extended_statsbar.html') called at (eval 4) line 1
eval 'Cpanel::Branding::Branding_include(@{$argref});' called at cpanel line 1152
main::real_exectag('<?cp StatsBar::stat(^J[tr class="row-%"]^J [td class="stats_lef...') called at cpanel line 3878
main::dotag_finished_headers(0) called at cpanel line 3712
main::cpanel_parseblock('<cpanel Branding="include(extended_statsbar.html)">^J') called at cpanel line 3627
main::cpanel_parse('GLOB(0x51e11d0)') called at cpanel line 5011
main::run_standard_mode() called at cpanel line 420

I hope this information could be useful. Do these outages and failures happen often? I am liking the x10 hosting so far and I dont want to have to start over. thanks.


Cheers!
 

difficil

New Member
Messages
2
Reaction score
0
Points
0
anche a me è successo lo stesso.

the same to me.
site disappeared, FTP inaccessible
 

Dead-i

x10Hosting Support Ninja
Community Support
Messages
6,084
Reaction score
367
Points
83
It appears that the "Lotus" server is currently experiencing some problems right now.
I highly doubt that your files are deleted - they are probably just unavailable.
It is your responsibility to take backups of your files - not x10Hosting.
Please be patient while our admins investigate. This should be fixed soon.
 

fnb

New Member
Messages
9
Reaction score
0
Points
0
Thank you Dead-i for that information. I am having the exact same problem. I suppose we are all on the Lotus server. I was setting up my website and was about to make a backup but then it poofed! I really hope all of our data hasn't completely disappeared. Dead-i, do you know how long it could take to get this fixed?
Thanks
 

cwilkinson199878

New Member
Messages
34
Reaction score
0
Points
0
Same here, All my data is lost, ftp accounts, data, but My SQL server is still there (Need that for Joomla)

I'm pretty sure I wasn't violating the terms, its just a Joomla site, there isn't anything on it yet. I only installed Joomla yesterday.
 

fnb

New Member
Messages
9
Reaction score
0
Points
0
Mine is back up too now :) Thank you admins! :redface:
 

superwed

New Member
Messages
2
Reaction score
0
Points
0
Thank you admins! Everything is back to normal and I currently do not have any issues. I just may be a bit behind and I may have to make those changes that didnt work right as the server went down.

Can anyone tell me more about the Lotus server? Thank you.

Cheers!
 
Status
Not open for further replies.
Top