Help Please Forums (urgent)

Status
Not open for further replies.

tonynadi

Member
Messages
41
Reaction score
1
Points
6
The domain you added is pointed to a folder named HaxFB.com which contains no files.

Navigate to that folder via cPanel file manager and add an index.html.
You should quickly see what's going on.
 

Trick Maulz

Member
Messages
40
Reaction score
0
Points
6
what are you trying to do - make a 'new' forum for domain [ haxfb.com ] OR point domain [ haxfb.com ] to your current forum OR ... ?
I want everything to say [ HaxFB.com ] I want to get rid of the x10host/stuff like that.
 

Dead-i

x10Hosting Support Ninja
Community Support
Messages
6,084
Reaction score
367
Points
83
Hi,

This is probably being caused by a redirection placed by your forum software. You might need to change the URL of the board in your SMF settings.

If you are still having problems, please check your .htaccess file for the redirection. :)

Thank you,
 

Trick Maulz

Member
Messages
40
Reaction score
0
Points
6
Hi,

This is probably being caused by a redirection placed by your forum software. You might need to change the URL of the board in your SMF settings.

If you are still having problems, please check your .htaccess file for the redirection. :)

Thank you,
How do I change it? I'm not use to files/etc. in the control panel, could i get help please.
 

Dead-i

x10Hosting Support Ninja
Community Support
Messages
6,084
Reaction score
367
Points
83
Hi,

I have commented out a few lines in your .htaccess file for you, which was causing the redirection. ;)

However, the links on your site are still going to your .x10host.com domain. This is due to the "Board URL" setting in SMF. You should be able to change the Board URL by going into "File Manager" in cPanel, right-clicking "Settings.php", and choosing "Code Edit". From there, you should be able to change the value of "$boardurl".

More information will be available on SMF's site. :)

Thank you,
 

Trick Maulz

Member
Messages
40
Reaction score
0
Points
6
lol if you type

haxfb.com

or

haxfl.x10host.com

it gives me error now, and wont work. please help
 

TuxMay

New Member
Messages
4
Reaction score
1
Points
1
Please do not bump threads, it just causes a mess, when someone can help you, they will.

the URL you entered into the browser after the main domain: /home/haxflx10/... is your directory in the file manager.

In the URL in the settings you need to put the URL you want as the main domain, whether that be haxfb.com or something else.
 

Dead-i

x10Hosting Support Ninja
Community Support
Messages
6,084
Reaction score
367
Points
83
Hi,

Currently, your site is now redirecting to haxfl.x10host.com. This is being caused by a redirection placed at the bottom of your .htaccess file.
Code:
RewriteCond %{HTTP_HOST} ^haxfb\.com$ [OR]
RewriteCond %{HTTP_HOST} ^www\.haxfb\.com$
RewriteRule ^/?$ "http\:\/\/www\.haxfl\.x10host\.com\/index\.php" [R=301,L]


Thank you,
 
Status
Not open for further replies.
Top