Here is the bottom line on the errors

Status
Not open for further replies.

TheGremlin

New Member
Messages
21
Reaction score
0
Points
1
The issue, regardless of what the staff, or the forum wanna be's say, is not a user created issue. I have installed every piece of software you offer from the free installer, and my own VBulletin software as well, and did nothing more than try to create a normal post, without any additions by me at all, and its the same thing. It is a server issue and anyone unlucky enough to get stuck on XO5 will be affected until it is fixed.
 

animefig

Member
Messages
40
Reaction score
1
Points
8
Yep it is indeed a x10 problem unfortunately but we need to have patience since its not easy solving this problem and varnish its a complex system.
Well i managed to do posts on my page by pressing f5(refresh) till i get the page then edit, and repeat that step, but its annoying and wastes more time for doing simple things.
Anyway we need to have faith on x10 team for now!
 

caftpx10

Well-Known Member
Messages
1,535
Reaction score
114
Points
63
This is certainly not a user issue.

Any updates on the report?
 

Livewire

Abuse Compliance Officer
Staff member
Messages
18,169
Reaction score
216
Points
63
Some changes were made but I'm not sure if it's enough yet or not; have the errors dissipated?
 

animefig

Member
Messages
40
Reaction score
1
Points
8
Yea the errors seem to have dissapeared thank you guys so much for the help ! :)
 
Status
Not open for further replies.
Top