I can't park my domain!!!

Status
Not open for further replies.

piggestm

New Member
Messages
6
Reaction score
0
Points
0
It always shows "Error from park wrapper: Using nameservers with the following IPs: 99.198.122.2,69.175.6.66 Sorry, the domain is already pointed to an IP address that does not appear to use DNS servers associated with this server. Please transfer the domain to this servers nameservers or have your administrator add one of its nameservers to /etc/ips.remotedns and make the proper A entries on that remote nameserver."

I don't think the best host in the world would have problem like this. If you can solve the problem ,I will buy Premium Hosting soon.
 

boozapian56

New Member
Messages
3
Reaction score
0
Points
0
I too am having the exact same problem.

I have already registered my domain at Network Solutions and changed the name servers to those of X10 hosting (ns1.x10hosting.com, and ns2.x10hosting.com). I submitted a support ticket yesterday but haven't heard back yet.

Thank you.
 

dkjainshop33

New Member
Messages
11
Reaction score
0
Points
1
Same issue here. My cpanel userid is: dkjain. Kindly resolve this asap. I checked whatsmydns.net and the domain has been properly propogated on all major DNS.
 

promaswe

New Member
Messages
5
Reaction score
0
Points
0
I have the same problem :(

I need this to resolve fast, becouse i need.

Please, can a staff member answer this topic.

Thank you very much
Promaswe
 

tercerof

New Member
Messages
9
Reaction score
0
Points
0
Same heree! I really need this to be fixed.
Nameservers IPs 99.198.122.2 and 69.175.6.66 are the nameservers of x10 hosting, dunno whats wrong!
 

staffwor

New Member
Messages
2
Reaction score
0
Points
0
Same problem here, Domain pointed to the correct nameservers Its been over well 48 hours. I even contacted Network Solutions and they said my domain is pointed to the correct nameservers. Also opened a ticket and got no response. Glad I didn't get the paid service yet.
 

shinfoph

New Member
Messages
3
Reaction score
0
Points
0
so... admins are just ignoring this and hoping it goes away or what?

What's the answer here...
 

staffwor

New Member
Messages
2
Reaction score
0
Points
0
Found a solution to this problem.

Here's what you do:
1. Go to phpmyadmin and make a dump of your databases
2. Backup all your site files to your computer.
3. Delete your parked domain (if you managed to get it parked)
4. delete your account
5. Go to http://fav.cc/ and set up a account
6. login to cpanel and park your domain
7. Upload your files to your public folder
8. Login to phpmyadmin and import your sql you dumped earlier


Not only does that host work, Its pretty fast for free hosting. That's what I was looking for when I created my site. That is also a host I don't mind spending my money on. When I had a error there I contacted support and got a reply within the hour, Here I have a problem and my support ticket gets ignored.

So I think I'll go with the premium hosting on their servers. Way to loose potential customers x10.
 
Status
Not open for further replies.
Top