I can't update files on my site

Status
Not open for further replies.

abelscry

New Member
Messages
5
Reaction score
0
Points
1
I cannot update my website hosted on a (free) x10 Hosting account. Almost a week ago, I uploaded a revised version of an already existing file to the site (using FTP). I know the version now on the server is the updated one because I downloaded a copy from the server (again via FTP) and the newly downloaded copy matches the revised version. However, even after many days, when trying to access the updated version by http in a web-browser, the server keeps dishing up a copy of the older version.

I tried disabling the Varnish cache following the advice given here:

I then tried updating the revised file again with a newly-dated version, and the http results are the same as before.

Uploading a (completely different) new file to the site also doesn't work. When I tried doing that, the FTP client shows that the new file has been added, but when I try to bring it up in a web-browser, I get the following error message displayed in my browser:

Not Found
The requested URL was not found on this server.
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

A family member also has a website hosted on a (free) x10 Hosting account and this is not happening on his site.
 

spacresx

Community Advocate
Community Support
Messages
1,262
Reaction score
92
Points
48
x10hosting is in the middle of changing control panels as posted in announcements.
most services are likely effected for everyone until they are done setting it up.
all we can do is wait for them to complete the changes.
 

tyrsx10h

New Member
Messages
4
Reaction score
1
Points
1
This sounds like they will be down for months.

Are we talking weeks longer?
 

spacresx

Community Advocate
Community Support
Messages
1,262
Reaction score
92
Points
48
it would not take months, its only been 8 days since they announced it.
i can see it taking another week or so depending on how things are working out.
keep in mind the control panel is a major part of their hosting service.

its possible the new control panel is not as simple to integrate as they were told.
and they could be having a lot of issues trying to get it to work.
 

spbcx10m

New Member
Messages
27
Reaction score
0
Points
1
It might sound obvious, but this is a mistake I've made myself when using ftp. Have you checked that you have uploaded the file into the correct location and overwritten your old file?
I've uploaded a few files since the beginning of this cpanel migration and downloaded a complete backup of my site using ftp. The site still works and the updated files work as they should. The only problem so far is not being able to log in to email.
 

spacresx

Community Advocate
Community Support
Messages
1,262
Reaction score
92
Points
48
im on the x05 server and i have not had any ftp issues yet.
i can update my files using my dreamweaver cs5 editor.
i have not had any problem updating my website.
only issue ive seen is mail and logging in to the now disconnected cpanel.
other than that i have not had any trouble waiting for
the new control panel, just saying.
 

tyrsx10h

New Member
Messages
4
Reaction score
1
Points
1
Zero access to my files. I use this host to store files to link a twitter feed to. As you can see on the left its not directing properly

3Qkx4DE.png
 

tyrsx10h

New Member
Messages
4
Reaction score
1
Points
1
Just got email saying my suspension is lifted... but its still not working :(
 

Anna

I am just me
Staff member
Messages
11,492
Reaction score
553
Points
113
I cannot update my website hosted on a (free) x10 Hosting account. Almost a week ago, I uploaded a revised version of an already existing file to the site (using FTP). I know the version now on the server is the updated one because I downloaded a copy from the server (again via FTP) and the newly downloaded copy matches the revised version. However, even after many days, when trying to access the updated version by http in a web-browser, the server keeps dishing up a copy of the older version.

I tried disabling the Varnish cache following the advice given here:

I then tried updating the revised file again with a newly-dated version, and the http results are the same as before.

Uploading a (completely different) new file to the site also doesn't work. When I tried doing that, the FTP client shows that the new file has been added, but when I try to bring it up in a web-browser, I get the following error message displayed in my browser:

Not Found
The requested URL was not found on this server.
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

A family member also has a website hosted on a (free) x10 Hosting account and this is not happening on his site.
By looking at the account information for your account, it does look like your account have been moved to a new server, what address are you using for ftp access? If you use the server address (xo#.x10hosting.com) you might be uploading to the old server while the new server is used to serve your file to the public on your webaddress. If you use your maindomain as ftp host you should end up on the server that is actually hosting your live website.
 
Status
Not open for further replies.
Top