I just installed WordPress - but can't see it.

Status
Not open for further replies.

Gouri

Community Paragon
Community Support
Messages
4,564
Reaction score
245
Points
63
It is loading properly to me.

Flush your dns and flush your browser cache and try.
 

marianko

New Member
Messages
6
Reaction score
0
Points
0
I can't load up the index.php that belongs to wordpress. The posts I created are visible OK.

In the browser is just a static html page not the Wordpress php page....

Any suggestions?

Thanks.
 

unknwon5

New Member
Messages
14
Reaction score
0
Points
0
Here do this.

1) Open your run on your computer, then put in cmd, then put ipconfig /flushdns
vista user) Make sure to run administrative user frist.

2) Restart your router by unplugging it and wait 10 secs then plug it back in.

Then you should be fine.
 

Gouri

Community Paragon
Community Support
Messages
4,564
Reaction score
245
Points
63
I can't load up the index.php that belongs to wordpress. The posts I created are visible OK.

In the browser is just a static html page not the Wordpress php page....

Any suggestions?

Thanks.

How you are saying taht it is static html page

By seeing the show source in the borowser then The php codes you can't see it loads html only. You want to see the php page then you login to cpanel --> goto filemanager then you can edit your php files.

Once PHP loaded then it shows as html if you are checking the source from the browser's "view menu" -> "source".

Regarding the index page. that is default for any site. so it won't show up in the address bar

in your case http://getridofacne.x10hosting.com/ and http://getridofacne.x10hosting.com/index.php are same

That is wordpress index.php file only it is loading.
 
Last edited:

Gouri

Community Paragon
Community Support
Messages
4,564
Reaction score
245
Points
63
Dude, his router is having a DNS problem mate.

He said that the posts that he created are visible

That means he is able to see default wordpress page with his articles.

So i said that

If he has dns problems then he can't see anything.
 

unknwon5

New Member
Messages
14
Reaction score
0
Points
0
I know thats why I posted that. ;) Quote below. :lol:

Here do this.

1) Open your run on your computer, then put in cmd, then put ipconfig /flushdns
vista user) Make sure to run administrative user frist.

2) Restart your router by unplugging it and wait 10 secs then plug it back in.

Then you should be fine.
 

Gouri

Community Paragon
Community Support
Messages
4,564
Reaction score
245
Points
63
But both of them are same here. No change. Both contains default blue wordpress theme.

What exactly your problem that php is not loading means?
Are you getting any errors?
Can you show the screen shot of the page what you see.
 

Gouri

Community Paragon
Community Support
Messages
4,564
Reaction score
245
Points
63
I think it is the problem of cache. You are using firefox. So goto tools and select clear recent history. Then clear everything. Then try to access the site. And did you tried to access the site using any other browser and in any other system.
 

marianko

New Member
Messages
6
Reaction score
0
Points
0
I cleared the cache, yes I'm on Firefox but have tried IE as well - and the site still loads like I showed in the jpg....
 

Gouri

Community Paragon
Community Support
Messages
4,564
Reaction score
245
Points
63
It looks really strange. Everything is ok. But the problem only for you. Did you tried in another machine.

Flush the dns too.
 
Last edited:
Status
Not open for further replies.
Top