IMAP settings for x13.x10hosting.com email

thethird

New Member
Messages
13
Reaction score
0
Points
1
Can anyone help with the above? Trying to re-add my email account to an Outlook app as I've not had access for a couple of weeks.
 

pintwin173

Member
Messages
111
Reaction score
2
Points
18
I've been waiting on x13.x10hosting.com for weeks as well, every time I click "Extra features --> Webmail:Roundcube" I get:

DATABASE ERROR: CONNECTION FAILED!
Unable to connect to the database!
Please contact your server-administrator.

Don't know if it's at my end or X10's end, and haven't been able to find out. :banghead: :(
 

geoffval

New Member
Messages
9
Reaction score
0
Points
1
I've been waiting on x13.x10hosting.com for weeks as well, every time I click "Extra features --> Webmail:Roundcube" I get:

DATABASE ERROR: CONNECTION FAILED!
Unable to connect to the database!
Please contact your server-administrator.

Don't know if it's at my end or X10's end, and haven't been able to find out. :banghead: :(


I get exactly the same. I've asked a couple of times but so far no responses.

Anybody?
 

Anna

I am just me
Staff member
Messages
11,414
Reaction score
546
Points
113
Roundcube should hopefully be sorted out now, if not let me know.
Can anyone help with the above? Trying to re-add my email account to an Outlook app as I've not had access for a couple of weeks.

What are you currently using, what errors if any?
 

market57

New Member
Messages
5
Reaction score
0
Points
1
I use the Outlook .REG file downloaded from X10, which sets up "xo6.x10hosting.com" for both Incoming and Outgoing mail servers. Does not work. No email for ~2 months! What are we missing? Please help. Ralph Ralph.marketingvp@gmail.com Yes, Gmail!
 

market57

New Member
Messages
5
Reaction score
0
Points
1
Solved! must use x15.x10hosting.com, instead of x06.x10 Did the trick. Ralph
 
Top