Is Joomla 3 Installation Possible?

Status
Not open for further replies.

john1one

New Member
Messages
6
Reaction score
0
Points
1
I would like to install Joomla 3 on my site, but I don't find it in Softaculous. I did find Joomla 2.5, just not 3. I can download it and install manually if need be, but I'm wondering if there is a technical reason that Joomla 3 is not listed. Is there a compatability issue? Will it be added to Softaculous for an easier install? Maybe I'm just missing something.
 
Messages
52
Reaction score
0
Points
6
My guess is that the admins haven't Updated their auto installer which means they only have the version 2.5 I would guess
 

essellar

Community Advocate
Community Support
Messages
3,295
Reaction score
227
Points
63
The system here meets the minimum for Joomla 3.x (PHP version is 5.3.25 with the RHEL crypto patch, MySQL version is 5.1.68 and while the server engine is LiteSpeed, it's compatible with the required Apache version) so manual installation shouldn't be a problem. That said, dot-0 releases of anything are generally (and wisely) regarded with a lot of skepticism by anyone who might assume liability for supporting it, and Joomla 3.1 is a relatively recent release (April). Add to that the cautious upgrade cycle here (fixing things what ain't broke often means that they will be), and you can be pretty certain that there'll be some lag before it's added. But there's no technical reason why it can't be, just logistical reasons. If you're comfortable with a manual installation, you should have no problems.
 

Livewire

Abuse Compliance Officer
Staff member
Messages
18,168
Reaction score
215
Points
63
My guess is that the admins haven't Updated their auto installer which means they only have the version 2.5 I would guess

Not quite the case actually; I just checked all three free servers, and they do all currently have Joomla 3.1.1 in the auto-installers.

The part I'm -not- sure on is why exactly it's not showing up, despite the fact that it's actually available. I'm looking into this; if I can't figure out why I'll poke admins, but it does say it should be available in the backend.
 
Last edited:

Livewire

Abuse Compliance Officer
Staff member
Messages
18,168
Reaction score
215
Points
63
Should be fixed, poked someone smarter than me and they found it in like 20 seconds *grumble grumble*
 

descalzo

Grim Squeaker
Community Support
Messages
9,375
Reaction score
327
Points
83
Seems they offer both. Click on the Softaculous icon OR scroll the panel that shows the icons (WordPress, Joomla 2.5, etc). The last one just says Joomla and takes you to 3.x
 

john1one

New Member
Messages
6
Reaction score
0
Points
1
And there it is there! Thanks for all the replies and thanks to Livewire for the gentle 'poke' that got it fixed. And so quick too. What a wonderful forum! :smile:
 
Status
Not open for further replies.
Top