Lotus Mysql Down

Status
Not open for further replies.

CWeb Creative

New Member
Messages
321
Reaction score
6
Points
0
Me and another user in the feedback and support section are expierencing the error "Host 'int.lotus.x10hosting.com' is blocked because of many connection errors; unblock with 'mysqladmin flush-hosts'." It has been going on for a while now. Any help would be appreciated. Yes my db settings are correct the site has been online for 6 months strait with no problems other than server related. Oh and the dns was returning a serv fail for about an hour at 1:00 cdt. Just thought i'd let u guys know.
 

TechAsh

Retired
Messages
5,853
Reaction score
7
Points
38
Hi,

This should be fixed now. Sorry for the inconvenience.
 

CWeb Creative

New Member
Messages
321
Reaction score
6
Points
0
No problem i just wanted to confirm that there was a problem in a thread about just that.
 

daggius

New Member
Messages
41
Reaction score
0
Points
0
Error establishing a database connection

for me still....
 

daggius

New Member
Messages
41
Reaction score
0
Points
0
mysql on my lotus account been down for 5 hours now

are u sure the problem is resolved?
 

carl6969

Community Support Team
Community Support
Messages
6,874
Reaction score
206
Points
63
I have a web site on Lotus with a couple of databases. I have been having the same issues as everybody else for the past few days but at the moment it is working. If you have not done so yet try clearing your browser cache and see if that helps. If you are still having difficulty post back and we will try to assist you farther.
 

daggius

New Member
Messages
41
Reaction score
0
Points
0
this morning around 7 am pacific my acocunt was suspended for high bandwidth usage. so i unsuspended and by around noon my account was up and running again, but the Mysql does not work now.

Now 12 hours later the mysql still does not work. maybe it needs to be reactivated for my account since the suspension...

please fix. note my account does not ever have high system resource usage, it just gets this error mistakenly when the servers are getting overloaded by the deletions or wahtever the latest tinkering at x10 is. anyway.

my account is unsupended but mysql been down for a long time please help
 

griff701

New Member
Messages
14
Reaction score
0
Points
0
Mine to - been like that for at least the last 12 hours.

My account was also suspended for 'high resource use'
 

Anna

I am just me
Staff member
Messages
11,735
Reaction score
578
Points
113
this morning around 7 am pacific my acocunt was suspended for high bandwidth usage. so i unsuspended and by around noon my account was up and running again, but the Mysql does not work now.

Now 12 hours later the mysql still does not work. maybe it needs to be reactivated for my account since the suspension...

please fix. note my account does not ever have high system resource usage, it just gets this error mistakenly when the servers are getting overloaded by the deletions or wahtever the latest tinkering at x10 is. anyway.

my account is unsupended but mysql been down for a long time please help
High resource usage is measured on a per account basis, other work going on with the server does not effect that at all.

Mine to - been like that for at least the last 12 hours.

My account was also suspended for 'high resource use'

MySQL issues are now sorted for both of you.
 
Status
Not open for further replies.
Top