My account

Status
Not open for further replies.

onegmale

New Member
Messages
9
Reaction score
0
Points
0
Hello,

I registered for a hosting account over an hour ago. I received a confirmation email. But when I clicked on the confirmation link and tried to log in, I get a message that says:

The forum account you are logging into does not have an existing link to an x10Hosting hosting account.

Please be sure you are using the correct account to access x10Hosting's account management system. You should be using the forum account that you provided during the hosting account signup process. If you are not, this error is most likely the result.

If you have successfully logged into the account system in the past, this error may be the result of the hosting account no longer existing. If you have not accessed your x10Hosting account in an extended period of time, it may have been terminated with our inactivity policy.

If you've recently signed up to find that your account errored during creation, and you selected to "reattempt" or "cancel" your account signup, you will see this message until you sign up for an account again.

To receive a definite answer regarding the status of your account, open a support ticket at: http://support.x10hosting.com



Not sure what this means. But I followed directions all the way through. And like I said, even received the confirmation in my email account. Please advise.
 

leafypiggy

Manager of Pens and Office Supplies
Staff member
Messages
3,819
Reaction score
163
Points
63
Do you know what you used for your cPanel username? It would be very helpful if we knew the account name you were using.

A staff member could then simply re-link the accounts.

Thanks,
 

onegmale

New Member
Messages
9
Reaction score
0
Points
0
Yes I used my user name. (onegmale) The only name I have used.
 
Last edited:

Anna

I am just me
Staff member
Messages
11,492
Reaction score
553
Points
113
There's no hosting account with the name onegmale.

I've seen a few get confused with the fact there's basically two sign up processes. One for forum and one for hosting account. Hosting sign up is here: http://x10hosting.com/signup.php

During the process of signing up for hosting account you do get an option to enter the details of an existing forum account or create a new one.
 

onegmale

New Member
Messages
9
Reaction score
0
Points
0
Hi Lady, Thanks for the post. This is interesting. I orginally clicked on the "hosting" account button to sign up. I was not even aware that there was a forum.

So when I had trouble after clicking on the email confirmation link, that is when I tried to file a ticket and found the forum.

So apparently I have to create a new and different email account and attempt to sign up again. Is that correct?
Edit:
OK I have gone back and reregistered again, using a completely new email address. And this is the error.

An error occurred while processing your hosting account request. The error that occurred was fatal to the request and unable to be resolved automatically. The error details provided are the following: The error that occurred was a system-related error.

The error code provided is: ERRS53017 Because of this error, you must sign up for an account again. If you've received this message more than once, please create a support ticket and you will be assisted.


This is identical to the first error I received using the former email address.
 
Last edited:

Anna

I am just me
Staff member
Messages
11,492
Reaction score
553
Points
113
I answered your other thread as well. See that for more details.

Btw, the error says the dns entry already exists for the domain you chose, no doubt from your first run.
 

onegmale

New Member
Messages
9
Reaction score
0
Points
0
I went back and read the original email I received for confirmation. And it definitely indicates "hosting account" Also gave a confirmation number which I had to enter prior to continuing with log in. But after I copy and pasted the number in, I received the error. Also tried to PM you, but could not find the PM link anywhere.
 

Anna

I am just me
Staff member
Messages
11,492
Reaction score
553
Points
113
You did find it in the end, and I have sent you a pm back with your details.
 
Status
Not open for further replies.
Top