My site is deleted?

Status
Not open for further replies.

lolimaru

New Member
Messages
25
Reaction score
0
Points
0
I realize I haven't been on the forums in over two weeks so when I tried signing into the x10hosting.login with my forum user name and password, it said that there is no link to an x10 hosted account. I can't even log into http://stoli.x10hosting.com:2082

So my website is gone forever? =( No way to get it back?

www.JeffDeRose.co.cc
 

Jarryd

Community Advocate
Community Support
Messages
5,534
Reaction score
43
Points
48
Hello, what is the cPanel username you use to use?
 

Derek

Community Support Force
Community Support
Messages
12,882
Reaction score
186
Points
63
I wish I could check that info but I do not have access to it yet since I haven't attained enough reputation but I will try to help you the best you can.

When do you recall last logging into the forums?
 

Anna

I am just me
Staff member
Messages
11,607
Reaction score
565
Points
113
Your account were terminated on November 4th after being in a suspended state for more then 10 days.

There's unfortunately no way to get the data back, but if you wish you can create a new account.
 

adamparkzer

On Extended Leave
Messages
3,745
Reaction score
81
Points
0
Hi lolimaru,

Now that you have been given a definite answer to your initial problem, and you have not posted a response back in over 48 hours, I am going to close this thread to mark it as resolved. Feel free to create a new support request if you need more help or have any additional questions.

- Adam
 
Status
Not open for further replies.
Top