Need help with RVsitebuilder please

Status
Not open for further replies.

Tommyaleks

New Member
Messages
1
Reaction score
0
Points
0
Hello all.
I have a small company, What I want is to host my own website for my company. I have already installed CentOS, cPanel and Rvsitebuilder. I`m running a windows server 2008 with Virtual PC. I have also moved my domain and domain name from Proisp.no to my own server and cpanel. my domain name is americanvantrucks.com. I log into my account cpanel (not the root account) and start up rvsitebuilder. making my site and preview it and it`s working fine. but when I try to publish it I get this error :

Cannot connect to public.aamericanvantrucks.com using curl_init, please make sure public.aamericanvantrucks.com resolve to the server correctly and outgoing TCP port 80 is opened.

I don`t understand this becaouse everything is on my own server and not on the internet.

When I log into my account cpanel I use this adress: 10.0.0.96:2082, this is the static ip for my Vp card eth0
one other thing is that I can`t connect to my website from outside ether. when I use my ip adress from my isp provider I get to the interface og my router.

But my main problem is publish my own rvsitebuilder website to my server local.

can anyone help ?

thank you.
 

calistoy

Free Support Volunteer
Community Support
Messages
5,602
Reaction score
87
Points
48
You don't have a free hosting account associated with your forum account. By your description, you are not talking about a free hosting account either. This is the support forum for free hosting accounts at x10hosting. The only people that can respond here are free hosting support helpers. Perhaps you should contact the makers of Rvsitebuilder for help with your problem. http://www.rvsitebuilder.com/
 

Livewire

Abuse Compliance Officer
Staff member
Messages
18,168
Reaction score
215
Points
63
Closing ticket since this isn't related to an x10free hosting account.
 
Status
Not open for further replies.
Top