New Acc:x10hosting AD page shows instead of Home page

Status
Not open for further replies.

dkjainshop33

New Member
Messages
11
Reaction score
0
Points
1
Hi,

First of all thanks for this free great service. Today, I created a free hosting account and uploaded index.php in the root for my addon-domain which is nuvosms.co.cc however whenever i try to go to the website it shows x10hosting AD page ("Server Error", with google ads) shows instead of Home page(index.php).

I also changed the permission level to "0755" to see if that solves the problem however the problem still persists.

Kindly resolve this asap.

Once again, thanks for the great service.

Regards,
nuvo.
 

vv.bbcc19

Community Advocate
Community Support
Messages
1,524
Reaction score
92
Points
48
Your site is working for me.
It is currently showing a Coming soon page.
 

dkjainshop33

New Member
Messages
11
Reaction score
0
Points
1
x10ad.png

Ok here is what my site looks like to me. I cleared cache and cookies, tried google chrome but does not work for me.

Pls help.

thanks.
 

descalzo

Grim Squeaker
Community Support
Messages
9,373
Reaction score
326
Points
83
Then your ISP is caching pages too. You can try adding ?fooo to the URL, ie http://dkjainshop.x10.mx/?fooo to try to bypass the caching routines or just wait.

Your site is up and showing the blue Coming Soon page.
 

Anna

I am just me
Staff member
Messages
11,430
Reaction score
548
Points
113
First step would be checking file permissions. In general files should be 644 and folders 755.
One exception to this is public_html that needs to be 750.

If the permissions is right the next thing to check is .htaccess.
You can NOT set any php flags/values, server will throw an error if you do.
If you have RewriteEngine ON, you also need RewriteBase / (or what is suitable for your case).
 

dkjainshop33

New Member
Messages
11
Reaction score
0
Points
1
Ok. File and folder permission are fine. No problem with them.

index.php has been renamed to index.html as there was no php code to parse(Pure HTML). Most likely this is a server error. Pls investigate it.

Thanks,
nuvo
 

descalzo

Grim Squeaker
Community Support
Messages
9,373
Reaction score
326
Points
83
This is not a 500 error.

His co.cc domain does not show on JM. But it is in ns1.x10hosting.

The page he is being redirected to is : http://staff.x10hosting.com/default.web.page/
 

dkjainshop33

New Member
Messages
11
Reaction score
0
Points
1
I do not understand the last reply. Was that for me? If yes, then what i need to do, to get this working. Pls resolve this asap.

nuvo.
 
Status
Not open for further replies.
Top