Odd Glitch when attempting to log in

Status
Not open for further replies.

gfaqscoh

New Member
Messages
20
Reaction score
0
Points
0
When I click on the link that I got in the PM, it comes up with this box:
http://img59.exs.cx/my.php?loc=img59&image=oddglitch0lw.png

I am not on dial up. I have tried closing all programs and windows open that are accessing the internet (AIM, MSN, Internet Explorer, ect.) I also opened up the command prompt and did ipconfig /release and ipconfig /flushdns and then ipconfig /renew

Do you have any idea of what is wrong?
 

Corey

I Break Things
Staff member
Messages
34,553
Reaction score
203
Points
63
The picture link you posted doesn't work :)
 

Corey

I Break Things
Staff member
Messages
34,553
Reaction score
203
Points
63
I believe you can click on settings and turn it off to "never dial a connection" see if that fixes it.

-Corey
 

CheetahShrk

New Member
Messages
204
Reaction score
0
Points
0
Tools > Internet Options > Connections

Choose Never Dial A Connection If that option is avaible. Or delete the connections(I dont have any in mine seeing as how I have cable so you shouldnt have any if you have cable)
 

Chris

New Member
Messages
1,538
Reaction score
0
Points
0
Now why would you post here AND PM me?

Like I said, it is probably because of DNS issues. If not, maybe Corey can find out what it is.
 

gfaqscoh

New Member
Messages
20
Reaction score
0
Points
0
I posted it so people could know about it in case it was happening to them

I am using DSL
 

Corey

I Break Things
Staff member
Messages
34,553
Reaction score
203
Points
63
If your account was created today our DNS server probably has not updated yet. Is this related to your PMs at all?

-Corey
 

Chris

New Member
Messages
1,538
Reaction score
0
Points
0
Yup, just as I suspected.

The DNS has just been updated.

It should work. It does for me and it didn't when you had the problems also.
 
Status
Not open for further replies.
Top