PHP version 5.6 ?

Status
Not open for further replies.
Messages
32
Reaction score
0
Points
6
Yeah, me too, it's strange. 5.4 has been unsupported for a while, so it might be a security issue. Glad to have 7.0 though.

EDIT: Looks like 5.4 and 5.5 are both EOL now for security.
 

Corey

I Break Things
Staff member
Messages
34,553
Reaction score
203
Points
63
They should all be available now.

Also, the older PHP versions have security patches backported to them by our software vendor, even though PHP is no longer officially supporting them. However, there may come a time where we have to remove older versions of PHP due to security issues so it's always recommended you keep your scripts up to date so that they support the latest versions.

You should see PHP versions 5.4, 5.5, 5.6, and 7.0 in cPanel currently.
 

Corey

I Break Things
Staff member
Messages
34,553
Reaction score
203
Points
63
Looks like the changes were not retroactive for previously created accounts, I've re-applied the settings on all servers, to all accounts. It should show correctly now for everyone.
 
Status
Not open for further replies.
Top