Important Server issues all servers.

Status
Not open for further replies.

Eric S

Administrator
Staff member
Messages
272
Reaction score
24
Points
18
ALL SERVICES SHOULD BE RESTORED. IF YOU ARE STILL HAVING ISSUES WITH YOUR ACCOUNT PLEASE MAKE A POST AT https://community.x10hosting.com/community/forums/free-hosting.9/

WE ARE CURRENTLY EXPERIENCING SERVER ISSUES WITH X12 AND X14.

YOU CAN TELL WHICH SERVER YOU ARE ON IN YOUR ACCOUNT DASHBOARD IT WILL STATE USERNAME @ SERVER.

Once an update is available we will update this post.

New signups are disabled at this time.

You may see missing files, missing emails and more but please do know this is normal as we are working to restore all services.
 
Last edited:

mitchx17

New Member
Messages
25
Reaction score
0
Points
1
Mine was down yesterday (9/24/21) but then was up last night. It's back down again today (9/25/21)
 

Anna

I am just me
Staff member
Messages
11,264
Reaction score
526
Points
113
Had a word with the lead tech, unfortunately not really much new to tell.

They are working as fast as possible to get everyone that is affected back online.

Rest assured that your data is secure and backed up properly.
 

susanna4

New Member
Messages
21
Reaction score
3
Points
3
Had a word with the lead tech, unfortunately not really much new to tell.

They are working as fast as possible to get everyone that is affected back online.

Rest assured that your data is secure and backed up properly.

Thank you, it's good to know that data has not been lost.

Let this be a reminder to everyone to keep your website backed up! I have mine backed up and could restore it in no time via FTP, but I'm glad that I don't have to, and I'm sure that many of us who did not do recent backups can breathe a sigh of relief after reading this! :)

I am now getting a 404 error instead of the, "Server took too long to respond," error, so I trust that this is actually a good sign, that they are working on my server right now.
 

gncmcolu

New Member
Messages
1
Reaction score
0
Points
1
We are currently experiencing server side issues.

Once an update is available we will update this post.

Note this may also impact new signups at this time.

I'm getting 404 Not found when I try to log on to my site
 

samuiyo7329

New Member
Messages
1
Reaction score
0
Points
1
Thanks Staff for your always support,

Same issue from my side, it is a server issue, :)
"404 Not Found The resource requested could not be found on this server!"
I need to add that I just changed my password an hour ago, and this forum has not sync the new pass,
I used the old one to log-in to check the thread.

Greetings,
 

spbcx10m

New Member
Messages
27
Reaction score
0
Points
1
Being techy and curious I would like to know what caused such a complete failure on the service, which until now has mostly been very good since I signed up back in 2012, particularly considering how it is provided with no costs to us free hosting customers. Please share it with us when the dust has settled and we are back to more normal, happy, less stressful times.

P.
 

hamradi2

Member
Messages
315
Reaction score
13
Points
18
This is the first time my site has ever been down for a longer period of time. Funny how it was working yesterday and part of today and then now it’s down for the count
 

gus

Member
Messages
45
Reaction score
0
Points
6
Had a word with the lead tech, unfortunately not really much new to tell.

They are working as fast as possible to get everyone that is affected back online.

Rest assured that your data is secure and backed up properly.

Thanks to all of you for your hard work. X10 rocks!
 
Last edited:

hamradi2

Member
Messages
315
Reaction score
13
Points
18
Meijer messages saying that it has been blocked or something. Something about a firewall it keeps getting blocked. Not sure where to go from here I know why it’s being blocked is because in the email address being enabled. Can’t very well disable it with the whole system being down right now
 

mysmartr

New Member
Messages
2
Reaction score
1
Points
3
I lost my site. I finally got to login after a few days trying to reset my password. After checking my panel, I found that my files all gone. What can you do to help? Thanks.
 

rebeldom

Member
Messages
30
Reaction score
0
Points
6
I lost my site. I finally got to login after a few days trying to reset my password. After checking my panel, I found that my files all gone. What can you do to help? Thanks.
Same to me, I cant see my server details by reason i get 500 ERROR and I cant connect to filezilla
 

rebeldom

Member
Messages
30
Reaction score
0
Points
6
When I access to it I receive 404 error.
And I try to look my details from server to FTP but I receive500 ERROR and I can reconect it to Filezilla.WTF is going on!
 

Victor Delta

New Member
Messages
25
Reaction score
0
Points
1
My website is still showing a 404 error but I can at least now access the x10 Control Panel which is encouraging.
 

Anna

I am just me
Staff member
Messages
11,264
Reaction score
526
Points
113
The servers are being worked on, last update I had was that x13 was nearly done, and the others had the process started.
Until the servers are completed errors will occur and files will appear missing, we do have backups so everything should be restored properly in the end.
 

rebeldom

Member
Messages
30
Reaction score
0
Points
6
The servers are being worked on, last update I had was that x13 was nearly done, and the others had the process started.
Until the servers are completed errors will occur and files will appear missing, we do have backups so everything should be restored properly in the end.
BUT problem is I can't enter to my site in filezilla and panel control don't work, and for see my details of domain send me 500 ERROR
 
Status
Not open for further replies.
Top