site's gone bonkas

Status
Not open for further replies.

dhruv227

New Member
Messages
390
Reaction score
1
Points
0
first i tried to open a subdomain of my site which was created via CPanel then i was redirected to a page saying " CPanel is installed correctly on the system and yada yada "

Then i visited my website's ( www.delon.in ) homepage i saw nothing except the directory. Since my site is on joomla i went to the admin backedn i got a 404 page not found error.

I am on Stoli Server
 

garrettroyce

Community Support
Community Support
Messages
5,603
Reaction score
246
Points
63
From the file listing it's giving, there is no file named "index.php" so there's nothing for the site to load. Maybe this file got deleted by accident?
 

lala123

New Member
Messages
34
Reaction score
0
Points
0
The first about redirect in CPanel, you should re-check your configures about the subdomain. There maybe some mistakes.

Second, I checked your website http://www.delon.in/ but I couldn't see the index page. It show just the index2.php. So you should rename it (if that is the true index page) to index.php.

And if you still have problem, submit a ticket, since this is just an un-official support forum. I think you would get better answers.
 

garrettroyce

Community Support
Community Support
Messages
5,603
Reaction score
246
Points
63
I'm not sure. You can probably restore it using the R1soft backup.
 

lala123

New Member
Messages
34
Reaction score
0
Points
0
my site is more than a year old and it had been working perfectly fine till yesterday.

Did you ever think that it has been hacked?
Anyway, submit a ticket :) .

Edit: I see that something strange at your website:
1. The code of index2.php is fully revealed. It shows a PHP tag start, but no close tag.
2. Is your Joomla have those files (from what I see, just only 1 PHP file, and some others) only. I think it must be many PHP files.
 
Last edited:
Status
Not open for further replies.
Top